Jump to content
AVIC411.com

Search the Community

Showing results for tags 'avh'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Welcome/Site News
    • Custom Backgrounds
  • Pioneer AVIC Navigation Units
    • NEX Series
    • Z Series
    • X Series
    • F Series
    • D Series
    • N Series
    • AppRadio, AppRadio 2, AppRadio 3
    • AVIC-U310BT
  • System Add-Ons
    • General
    • XM/Sirius/HD Radio and Traffic Receivers
  • Other Discussions
    • Off-Topic
    • Vehicle Specific Wiring
    • Security/Stolen AVIC's
    • Classifieds (Buy/Sell/Services)
    • Archive

Blogs

  • Official AVIC411 Blog
  • Popular Topics
  • gadgeeets' Blog
  • Gmane's Blog
  • joirico27's Blog
  • Double's Blog
  • trailer's Blog
  • pimpcee1981's Blog
  • kodunmit's Blog
  • moses' Blog
  • bharper351's Blog
  • cjmccarthy12's Blog
  • jimbocorvette's Blog
  • ayother's Blog
  • Tluda
  • sandjieuw's Blog
  • TI 3VOM's Blog
  • imgizzy's Blog
  • avic 910bt bluetooth issue
  • riderdog's Blog
  • riderdog's Blog
  • avalanchegroup's Blog
  • avalanchegroup's Blog
  • AVIC X930BT
  • jacks1872001's Blog
  • Ashante503's Blog
  • manugude's Blog
  • Vollgatter's Blog
  • poisidon33298's Blog
  • raincitydj's Blog
  • jadamache's Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 14 results

  1. So my AVH-W4400NEX started bootlooping and I used the excellent post by @HondaR to get it back up and running (replaced the internal SD card). Along the way I saw that you can pay money to add backup camera lines and navigation by using the AVH2AVIC Image or SD Card ($50 or $65 available by contacting @asd255 or buying an SD card on eBay and waiting a month https://www.ebay.com/itm/114825169620). In researching around, it looks like @slackwaredragon might have figured a way to modify the image so that it looks like a W8500NEX (based on this post ). Has anybody made that modification wit
  2. AVH-X8700BT software image for internal SD Card required My unit is stuck on software error screen, has anyone got a copy of the correct file? Thanks
  3. Hi I have a Pioneer AVH-X8700BT with software error screen. Has anyone got an image for the internal SD card? Many thanks
  4. Hi, I'm hoping someone can help me. I made an account on here JUST to ask this question, since I'm not having much luck asking people or searching online. I recently purchased a car and I guess the previous owner had installed a "Pioneer AVH-X5600BHS DVD RDS AV RECIEVER RADIO AV RDS CON DVD". I love the fact that I can use bluetooth to play music from my phone, but I am going to officially lose it the next time I hear that little man yelling at me about the speed limit. My car did not come with a manual or a remote control for it, and even when I downloaded the manual online, it said nothin
  5. Hi, I just installed a Pioneer AVH-W4400NEX. Since the backup camera didn't come on when I put the car in reverse, I did some changes in settings. However, now when I start the car all I see is a black screen when in drive and park or the reverse camera when in reverse. This is brutal. How can I get back to the main menu and fix this issue? I tried pressing and holding each button and also pressing on the screen but nothing worked so far. Any help would be greatly appreciated. Thanks in advance
  6. Is there anyway to replace the OS on the AVH-271BT?
  7. Hey guys I've got a lil question I was driving the other day and it was a pretty bumpy road, when suddleny my volume started cutting out with each bump, it would go low then come back loud and so on. Eventually it just stayed like that and I could not adjust the volume, I would press the buttons and nothing would happen up or down... but some times lightly "slapping" the dash would get it to come back for a second... so I took it out to make sure all the connections were ok and they seemed fine. So the only thing I could think of was to do a reset of the settings. It worked and the volume cont
  8. Hi everyone, ​​ I recently moved to the middle east and took my car with an AVIC-8100NEX installed. I've been trying to work around Naviextras Toolbox. I want to try something which requires some help from you guys. Here is what I want to try out.​ If you synced your usb with the navigation, "synctool" folder will be created. I tried putting maps in that folder with no success on installing it on the system because of the format. I noticed that the files have a ".stm" format. So what if I got the "synctool" folder from someone in Europe for example and installed it on the usb. If I
  9. Hello, I have in my car a Pioneer AVH-7048 with a USB and AUX. I know, that this radio is a Linux-Kernel. Have you guys any ideas to get my own OS on this? Or get more functions on this? (Sorry for my bad english ;D)
  10. Hi All, i received a notification from Pioneer about iPhone 5 update availability (i've an european AVH-8400BT). As i've got an iPhone 5, i downloaded the ZIP and followed the instructions. Step 1: BT Firmware -> OK! Step 2: First file -> OK! Step 3: Second file... I put the USB flash drive in, demo appeared, so i pressed menu button. The demo crashed. I had the part about the "MIXTRAX" feature freezed on the screen. I pressed the RESET button on the unit and... booom! The unit doesn't power up anymore. Black screen. Completely dead. Nothing! I checked the fuses and they'
  11. Hey guys and gals! New to posting on the site trying to track down a gremlin in my camera and new 5600. When I first start the car, the backup camera is on and works. If I shift to drive, the screen doesn't turn back...I have to hold mute to get it off. When I go to reverse, the screen doesn't change. If I go to camera and touch on, the backup camera is on. Any ideas?
  12. Hey all - first post here. I've been having fun researching a new head unit for my car and I was almost ready to pull the trigger on the Appradio 3 until I saw that it had no sub outputs and the preamp output was 2v instead of 4v. I love the multi-touch capacitive touch screen and included GPS puck though... So right now I'm leaning toward the AVH 5600BHS, as it seems to be a better "stereo" and from what I can tell the "app radio mode" is the same on either unit...? What about the AVIC units - what is the difference with that series vs the AVH series (just built-in navigation?)? I have
  13. I'm new to the AppRadio and I have been searching all morning trying to figure out what the pros and cons are to the AppRadio vs a AVH / AVIC unit with App Mode. Crutchfield has the AppRadio 3 w/ DVD and the AVH-X5500BHS for the same price. You seem to get so much more out of the AVH model, but why? Am i missing something? What is the real difference between a dedicated AppRadio vs an AVH model with AppMode? Are there features that may not work as well? As for Navigation, if the AppRadio uses the Apple Maps app, or other navigation app, what makes an AVIC unit better? I just t
  14. Hello Guys, Newcomer here,! I just bought a AVH-P2350DVD unit. Its working great and im lovin it... The only detail that taking my sleep is about album arts. It simply doesnt show any album art from a usb flash drive source or a dvd disc. Is it normal? does it only show from a ipod connection? anybody knows how to make it work??... thanks a lot..!
×
×
  • Create New...