Jump to content
AVIC411.com

Search the Community

Showing results for tags '4200'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Welcome/Site News
    • Custom Backgrounds
  • Pioneer AVIC Navigation Units
    • NEX Series
    • Z Series
    • X Series
    • F Series
    • D Series
    • N Series
    • AppRadio, AppRadio 2, AppRadio 3
    • AVIC-U310BT
  • System Add-Ons
    • General
    • XM/Sirius/HD Radio and Traffic Receivers
  • Other Discussions
    • Off-Topic
    • Vehicle Specific Wiring
    • Security/Stolen AVIC's
    • Classifieds (Buy/Sell/Services)
    • Archive

Blogs

  • Official AVIC411 Blog
  • Popular Topics
  • gadgeeets' Blog
  • Gmane's Blog
  • joirico27's Blog
  • Double's Blog
  • trailer's Blog
  • pimpcee1981's Blog
  • kodunmit's Blog
  • moses' Blog
  • bharper351's Blog
  • cjmccarthy12's Blog
  • jimbocorvette's Blog
  • ayother's Blog
  • Tluda
  • sandjieuw's Blog
  • TI 3VOM's Blog
  • imgizzy's Blog
  • avic 910bt bluetooth issue
  • riderdog's Blog
  • riderdog's Blog
  • avalanchegroup's Blog
  • avalanchegroup's Blog
  • AVIC X930BT
  • jacks1872001's Blog
  • Ashante503's Blog
  • manugude's Blog
  • Vollgatter's Blog
  • poisidon33298's Blog
  • raincitydj's Blog
  • jadamache's Blog

Found 4 results

  1. NEX4200 Bluetooth NOISY (solution)

    Howdy folks, my NEX4200’s Bluetooth has grown increasingly noisy over the last few weeks after nearly 2 years of using Bluethooth for the majority of listening. Even when all pairings have been deleted when Bluethooth is selected as a source the white noise pushed to the amplifiers is deafening. This occurs, even when in the middle of the country (away from most signal sources), with no other electronics in the car, and with the car turned off (battery only) – with all accessories disabled. This even occurs when turning off the amps and hooking up speakers directly to the head unit. It occurs with different devices when paired and when nothing is paired– and is immediate when the key turns on power. Once the pairing syncs and music begins the horridly loud noise continues. Selecting any source other than Bluethooth and the headunit functions as expected. Does anyone know of an aftermarket Bluethooth module that is compatible with this unit or of a way to fix this most irksome issue? Best
  2. New Android Auto Wallpaper issues

    Is it just me and my deck or is the new AA wallpaper terrible? It looks all blotchy and not smooth at all. It must be the 4200's display. Is anyone else having this issue? Is there a fix in the settings???
  3. Hello! New user here, hope someone can help me figure out what I am doing wrong. 2 issues I am having with my new 4200NEX with the SD card. 1- I can not figure out how to get my MP3 files to show the album artwork when playing. BUT, strangely enough, the artwork shows up fine when the same MP3s on the same SD card are played through MIXTRAX. I thought a upgrade to the firmware might fix the problem, but no luck there. 2- Out of a handful of SD cards, I can only get one to work in my system. Does anyone know if there is something I need to be doing to get them to work? Or what brand/format of SD card will work?
  4. locked avh 4200

    bought this nex 4200 from a no good source and didnt bother to tell me before he sold it to me that it was locked and had no password ..... any help would great
×