Jump to content
AVIC411.com

Search the Community

Showing results for tags '5000nex'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Welcome/Site News
    • Custom Backgrounds
  • Pioneer AVIC Navigation Units
    • NEX Series
    • Z Series
    • X Series
    • F Series
    • D Series
    • N Series
    • AppRadio, AppRadio 2, AppRadio 3
    • AVIC-U310BT
  • System Add-Ons
    • General
    • XM/Sirius/HD Radio and Traffic Receivers
  • Other Discussions
    • Off-Topic
    • Vehicle Specific Wiring
    • Security/Stolen AVIC's
    • Classifieds (Buy/Sell/Services)
    • Archive

Blogs

  • Official AVIC411 Blog
  • Popular Topics
  • gadgeeets' Blog
  • Gmane's Blog
  • joirico27's Blog
  • Double's Blog
  • trailer's Blog
  • pimpcee1981's Blog
  • kodunmit's Blog
  • moses' Blog
  • bharper351's Blog
  • cjmccarthy12's Blog
  • jimbocorvette's Blog
  • ayother's Blog
  • Tluda
  • sandjieuw's Blog
  • TI 3VOM's Blog
  • imgizzy's Blog
  • avic 910bt bluetooth issue
  • riderdog's Blog
  • riderdog's Blog
  • avalanchegroup's Blog
  • avalanchegroup's Blog
  • AVIC X930BT
  • jacks1872001's Blog
  • Ashante503's Blog
  • manugude's Blog
  • Vollgatter's Blog
  • poisidon33298's Blog
  • raincitydj's Blog
  • jadamache's Blog

Found 3 results

  1. Hey Gang I have a 5000NEX in my 2011 Dodge I bought used with Radio already installed. I have already used "blank screen bypass" to get Nav working. The previous owner has a USB cable mounted under the dash. I am sure it is plugged into one of the USB's in the head unit. I am sure because he did several small but slick things in adding aftermarket stuff. Question is...how can I tell? I have an android phone and want to see if it's plugged into android compatible port on radio. Thoughts? I could also get access to iPhone if I have to. I'd love it to be plugged into android port so I could update software, maps, etc. without tearing dash apart! Any help is appreciated!!!
  2. Hi, long time lurker finally joined after getting my 5000NEX installed. Everything works except when I went to adjust ASL setting and discovered it's grayed out. I got my VSS cable connected correctly, as I can see the vehicle speed pulse going up and down when the car is in motion. What's causing the ASL setting to be unavailable? Any help is much appreciated.
  3. AVIC 5000NEX questions?

    Playing video with VGA adapter on my unit doesn't seem to be working. I have tried everything. I am able to get the useless AppRadio feature to work but then I press on Youtube/Netflix and/or any video on my phone it displays for a split second then it asks me to open the horrific AppRadio app. Any insights? I am going crazy with this. $150 in cable and I am only able to view the horrific AppRadio app? I have read of people using this adapter with other radios haven't had a problem. Maybe I have to reset the system or something? Any insights?
×