Jump to content
AVIC411.com

Search the Community

Showing results for tags 'avh-4000nex'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Welcome/Site News
    • Custom Backgrounds
  • Pioneer AVIC Navigation Units
    • NEX Series
    • Z Series
    • X Series
    • F Series
    • D Series
    • N Series
    • AppRadio, AppRadio 2, AppRadio 3
    • AVIC-U310BT
  • System Add-Ons
    • General
    • XM/Sirius/HD Radio and Traffic Receivers
  • Other Discussions
    • Off-Topic
    • Vehicle Specific Wiring
    • Security/Stolen AVIC's
    • Classifieds (Buy/Sell/Services)
    • Archive

Blogs

  • Official AVIC411 Blog
  • Popular Topics
  • gadgeeets' Blog
  • Gmane's Blog
  • joirico27's Blog
  • Double's Blog
  • trailer's Blog
  • pimpcee1981's Blog
  • kodunmit's Blog
  • moses' Blog
  • bharper351's Blog
  • cjmccarthy12's Blog
  • jimbocorvette's Blog
  • ayother's Blog
  • Tluda
  • sandjieuw's Blog
  • TI 3VOM's Blog
  • imgizzy's Blog
  • avic 910bt bluetooth issue
  • riderdog's Blog
  • riderdog's Blog
  • avalanchegroup's Blog
  • avalanchegroup's Blog
  • AVIC X930BT
  • jacks1872001's Blog
  • Ashante503's Blog
  • manugude's Blog
  • Vollgatter's Blog
  • poisidon33298's Blog
  • raincitydj's Blog
  • jadamache's Blog

Found 3 results

  1. Hi guys, I have an AVH-4000NEX V1.11 and trying to update to LATEST version V1.20 but the update keeps failing at 66% each time. I'm using SDHC San Disk card and used the same card in the past to update from 1.21 to 1.11. I tried a different approach by using a USB key plugged in port usb 1 but it's not picking it as the FW update source even when SD card is empty. Any known fix for this. I'm desperate about Pioneer. Regards,
  2. I received an EC170-09 for Christmas and just had it installed. The description of the camera says that it produces a mirror image... http://www.hisgadget.com/product/esky-car-license-plate-cmos-backup-camera-copy/ My head unit (a pioneer AVH-4000NEX) The manual says it requires a camera that produces a mirror image: http://www.manualslib.com/manual/705047/Pioneer-Avh-4000nex.html?page=70#manual I had the camera professionally installed, so I'm /assuming/ that it's hooked up correctly.. but when I use the camera, obstacles to my rear left show up on the right side of the screen and vice versa (instead of appearing as they would in the rear-view mirror) This don't seem right. Can you offer any insight? Liam
  3. During the upgrade to the 1.06 firmware I got a error message that basically says press the home button and wait for HU to auto recover. The HU never auto recover and tries to install firmware again but now it says upgrading from 0.00 to 0.00. Regardless if I try to go thru the USB or the SD card it just fails and the whole process starts over after I hit the home buttons. I tried anything the manual says about reseting to factory and I get the unit out of this loop! Any advice or help on how to at least get it to recover by to Factory default? I thought maybe I could try install the 1.02 firmware but I can't find posted anywhere. HELP!
×