Jump to content
AVIC411.com

Search the Community

Showing results for tags 'bt'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Welcome/Site News
    • Custom Backgrounds
  • Pioneer AVIC Navigation Units
    • NEX Series
    • Z Series
    • X Series
    • F Series
    • D Series
    • N Series
    • AppRadio, AppRadio 2, AppRadio 3
    • AVIC-U310BT
  • System Add-Ons
    • General
    • XM/Sirius/HD Radio and Traffic Receivers
  • Other Discussions
    • Off-Topic
    • Vehicle Specific Wiring
    • Security/Stolen AVIC's
    • Classifieds (Buy/Sell/Services)
    • Archive

Blogs

  • Official AVIC411 Blog
  • Popular Topics
  • gadgeeets' Blog
  • Gmane's Blog
  • joirico27's Blog
  • Double's Blog
  • trailer's Blog
  • pimpcee1981's Blog
  • kodunmit's Blog
  • moses' Blog
  • bharper351's Blog
  • cjmccarthy12's Blog
  • jimbocorvette's Blog
  • ayother's Blog
  • Tluda
  • sandjieuw's Blog
  • TI 3VOM's Blog
  • imgizzy's Blog
  • avic 910bt bluetooth issue
  • riderdog's Blog
  • riderdog's Blog
  • avalanchegroup's Blog
  • avalanchegroup's Blog
  • AVIC X930BT
  • jacks1872001's Blog
  • Ashante503's Blog
  • manugude's Blog
  • Vollgatter's Blog
  • poisidon33298's Blog
  • raincitydj's Blog
  • jadamache's Blog

Found 9 results

  1. Hello Please help me. I have a Pioneer F700BT only i see no booting screen i can go to the recovery mode (MENU, MAP, Reset and EJECT buttons) I need the files for a Avic F700BT Thanks! Kind regards,
  2. I updated my x830bt to version 4 and the unit is working fine - I can use my iphone 6 plugged into the unit with an apple 30 pin to lightning adapter, I can make BT phone calls. But, I can not stream BT audio. When I click on the BT Audio button it shows that I am disconnected, and if I press the connect button, the unit pops up a window that says I have to initiate the connect on the phone, but the phone is already paired with the pioneer unit? Has anyone seen this? Any suggestions? UPDATE: I deleted and repaired my phone, and when clicking on the pioneer unit on the connection for the iPhone, I selected audio and handsfree, and now both the phone and audio functions work as they should.
  3. Hi folks, Newbie - First post here I'm in the UK and drive a SEAT Exeo, basically an Audi A4 B7 with a different grille and have a problem with my head unit: If I'm listening to either the radio, cd or an sd card and my phone rings - The stereo no longer mutes to answer the call, but it does mute if I'm streaming music from my phone via bluetooth. Basically, I have to turn down the volume and take the call, not ideal if you don't notice on the stereo display that someone is trying to call me! If I manually dial a call from my phone or keypad on the screen I have the same problem, but not when streaming music via bluetooth again! It used to work, but no longer does, can anyone help? Thanks in advance Damo
  4. Hi All, i received a notification from Pioneer about iPhone 5 update availability (i've an european AVH-8400BT). As i've got an iPhone 5, i downloaded the ZIP and followed the instructions. Step 1: BT Firmware -> OK! Step 2: First file -> OK! Step 3: Second file... I put the USB flash drive in, demo appeared, so i pressed menu button. The demo crashed. I had the part about the "MIXTRAX" feature freezed on the screen. I pressed the RESET button on the unit and... booom! The unit doesn't power up anymore. Black screen. Completely dead. Nothing! I checked the fuses and they're ok. I tried to disconnect the unit and then reconnect it. Nothing. It's dead. I'll take it to a repair center tomorrow, but i want to ask you: did you have success updating your 8400bt firmware? Do you know if there's a way to power up the unit and fix this issue?
  5. Hello, Since a 2 weeks my bluetooth module in my f20bt does not work anymore. At first it started with not being able to connect from my wife's Iphone to my nokia. And now the bluetooth function just has been switched off. Switching it on just gives the error message: connection failed (I translated it from dutch). I tried to switch it on now for at least 10 times but I cannot get it working again. In the machines testmenu I did the selftest (I read the forums how to get there). The bluetooth selftest gave an error. Can anybody help me out here. Maybe by reinstalling the software? Thanks a lot in advance!
  6. After searching numerous threads without success, I thought I would see if anyone has experienced a similar issue, and more importantly knows a solution. My 910BT has apparently lost power to the volume and bluetooth components. The LED backlight around the volume knob is now gone as well. Everything works, except the BT, and I have no volume adjustability (fortunately it was at about 50% when the module went out). Pioneer has graciously offered to ID the problem for $250, and then repair costs on top of that. Sounds like a fuse or internal power issue, I just don't kow where it is. Anyone?
  7. I just installed my unit yesterday, everything seem's to be half decently working but I can't access all my setting icon's when I go home, settings, I only get 2 icon's I can pick, one's a av setting, can't remember what the other one was but I really want to hook my iphone via bluetooth and I can't access that part of the settings, can't change the clock, etc. hopefully someone can get me to those settings, thanks. Second, I have a 08 silverado with xm built in, I can't get it to play through the radio, i can get my dash to go through the stations but no sound. This could b linked to the above. I did take the xm output from my pac-os4 and put the rca's into the audio in on the back of the unit. thanks again
  8. My phone syncs via bluetooth, but when i shut my car off and come back at another time, I have to manually sync it again (register, find device, etc.). Any ideas?
  9. I just installed a 930bt in my 2003 Sierra. I have the microphone clipped to the sun visor. I can hear the people on the other end of the call clearly. They are complaining about too much back ground noise. What are my options? There really is not a better place to put the mic. Does the CD-MC20 Auto-EQ help at all with the mic picking up background noise?
×