Jump to content
AVIC411.com

Search the Community

Showing results for tags 'connection'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Welcome/Site News
    • Custom Backgrounds
  • Pioneer AVIC Navigation Units
    • NEX Series
    • Z Series
    • X Series
    • F Series
    • D Series
    • N Series
    • AppRadio, AppRadio 2, AppRadio 3
    • AVIC-U310BT
  • System Add-Ons
    • General
    • XM/Sirius/HD Radio and Traffic Receivers
  • Other Discussions
    • Off-Topic
    • Vehicle Specific Wiring
    • Security/Stolen AVIC's
    • Classifieds (Buy/Sell/Services)
    • Archive

Blogs

  • Official AVIC411 Blog
  • Popular Topics
  • gadgeeets' Blog
  • Gmane's Blog
  • joirico27's Blog
  • Double's Blog
  • trailer's Blog
  • pimpcee1981's Blog
  • kodunmit's Blog
  • moses' Blog
  • bharper351's Blog
  • cjmccarthy12's Blog
  • jimbocorvette's Blog
  • ayother's Blog
  • Tluda
  • sandjieuw's Blog
  • TI 3VOM's Blog
  • imgizzy's Blog
  • avic 910bt bluetooth issue
  • riderdog's Blog
  • riderdog's Blog
  • avalanchegroup's Blog
  • avalanchegroup's Blog
  • AVIC X930BT
  • jacks1872001's Blog
  • Ashante503's Blog
  • manugude's Blog
  • Vollgatter's Blog
  • poisidon33298's Blog
  • raincitydj's Blog
  • jadamache's Blog

Found 4 results

  1. Hi, Been reading the forum for several months since purchase of a Mustang with Z3 installed. Wanting to mirror my Galaxy S4 to the Z3 screen. Bought this cable on Fleabay: http://www.ebay.com/itm/Newest-MHL-Micro-USB-to-RCA-HDTV-Adapter-AV-Cable-For-Samsung-Galaxy-S4-S3-S-IV-/291014220266?pt=US_Cell_Phone_PDA_Cables_Adapters&hash=item43c1cc99ea Power the cable through the usb, hook video(yellow), audio(red&white) to the video in RCA's on back of unit. Set the settings to video on, external off. Getting awesome sound but picture is colored lines static, it is getting something because when you change the screen on the phone the z3 screen changes color as well. Any suggestions? Possible that I need an HDMI back to analog(RCA) adapter? Wanting to keep all the connections hid in console & if that's the case I am running out of power ports. Awesome board, thanks for the help, Joel S.
  2. Hi I have just installed my app radio 2 SPH-DA100 but the iPhone is not being picked up, just a greyed out iPod, apps and pandora icon. I bought an iPhone with 'No service' just to leave in the glovebox and have everything is connected/installed, app radio, car media player. Its iOS 7.0.4 and the head unit is the latest version. Charging the phone is fine. Anyone know what could be causing this? Would try a reset on the head unit but it is always greyed out! Thanks in advance.
  3. I have an AVIC-Z140bh nav/dvd system in my car. I bought it because it said it was Android compatable. I have already had a little bit of difficulty transfering my contacts to the unit. But I finally figured that out. The thing plays Pandora through bluetooth easily, which was nice. Dvds and radio works great too. Again, had some difficulty finding the correct format to play ripped music videos on the SD card, but I even overcame that. So now my current problem is finding out how to connect my Droid Razr Maxx to it so I can play AppRadio, DashCommand, Netflix, YouTube, Waze...... Several other models of nav systems Ive seen, have an HDMI port in the back. But the Z140 does not. And according to Pioneers compatability list, the Razr Maxx connects via HDMI. The only thing I can think of is get an HDMI to AV cable converter and hook it up that way. But have no idea if that would work. And that requires me to take it back to the place i had it installed and have them do it because I would rather not. I saw somewhere online that a CD-AH200c Android Connection Kit would do it. But It does not say which model device it is ment for. I am just wondering if anyone here has managed to connect their Android phone to the AVIC-Z140bh?
×