Jump to content
AVIC411.com

Search the Community

Showing results for tags 'hackmode'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Welcome/Site News
    • Custom Backgrounds
  • Pioneer AVIC Navigation Units
    • NEX Series
    • Z Series
    • X Series
    • F Series
    • D Series
    • N Series
    • AppRadio, AppRadio 2, AppRadio 3
    • AVIC-U310BT
  • System Add-Ons
    • General
    • XM/Sirius/HD Radio and Traffic Receivers
  • Other Discussions
    • Off-Topic
    • Vehicle Specific Wiring
    • Security/Stolen AVIC's
    • Classifieds (Buy/Sell/Services)
    • Archive

Blogs

  • Official AVIC411 Blog
  • Popular Topics
  • gadgeeets' Blog
  • Gmane's Blog
  • joirico27's Blog
  • Double's Blog
  • trailer's Blog
  • pimpcee1981's Blog
  • kodunmit's Blog
  • moses' Blog
  • bharper351's Blog
  • cjmccarthy12's Blog
  • jimbocorvette's Blog
  • ayother's Blog
  • Tluda
  • sandjieuw's Blog
  • TI 3VOM's Blog
  • imgizzy's Blog
  • avic 910bt bluetooth issue
  • riderdog's Blog
  • riderdog's Blog
  • avalanchegroup's Blog
  • avalanchegroup's Blog
  • AVIC X930BT
  • jacks1872001's Blog
  • Ashante503's Blog
  • manugude's Blog
  • Vollgatter's Blog
  • poisidon33298's Blog
  • raincitydj's Blog
  • jadamache's Blog

Found 2 results

  1. I think I installed another unit's update or a bad file onto my z120bt..... I've been trying to fix it for months. I can play a disk that's already in there when i have either my sd or usb in with condhack on it. Otherwise, it just says no applicable program. I've tried to place updates on my SD but it just says update starting but quickly states that "update failed" and restarts. It continues to play through that lil sequence over n over in a loop and it's quite stressful. On boot up it says 2013 instead of 2009 as before. I do not have User files or NDATA files on unit anymore for one reason or another but have them on my computer I'm sure of it. . . . .I'm pretty desperate and don't know what to do. SysUcom displays 8.01 or 8.05 and when I attempt to force write with older versions everything says "ready" besides EU90BOT. Instead of "ready" it displays [Write Errr B]...... I'm a noob who has messed up his unit by accidently downloading hackmode when I wasn't aware of it's full abilities and potentially damaging use...... If anyone could please point me in the right direction I will be forever greatful... I mean, I have spent countless hours sorting and sifting, reading and noting every post and thread on here for a solution and I just can't seem to get it down. Maybe I'm too stupid but electronics are not my expertise and I think I shouldn't have tampered with the damn thing. After about 2 months with my unit like this I'm reaching out for a helping hand on this site after trying to figure it out myself. I have hope for sure due to the fact that the unit still plays discs(the one that is in there), and I can navigate through testmode still and developer mode.
  2. Great forum, great collaboration. I have spent long days researching here but I just can't find the right solution. I've managed to brick my X930bt upgrading to the stock 3.001FW. I get the black Pioneer splash screen and amber button lights (which I set beforehand) and then the screen goes black with no response to any inputs. I've performed the Condi Hackmode to-the-letter and am only able to use version 1.4, which goes into TestMode. Once in Testmode I can traverse both the SD file structure and the deck itself. The Autoinstall Hackmodes boot and run the "red screen" and will also run the "white screen" that copies files from SD to the system. After the "green screen" reboots... I get the Pioneer splash screen and then nothing again. But V1.4 works every time. There are links to the "F" series system backups but many of the links are dead. My understanding is that the X and F are fairly similar? My search for "X" backups however yields no results. This is humbling, but I would like your help\input even though I'll be chastised for not performing my own backup.
×