Jump to content
AVIC411.com

Search the Community

Showing results for tags 'mrz099'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Welcome/Site News
    • Custom Backgrounds
  • Pioneer AVIC Navigation Units
    • NEX Series
    • Z Series
    • X Series
    • F Series
    • D Series
    • N Series
    • AppRadio, AppRadio 2, AppRadio 3
    • AVIC-U310BT
  • System Add-Ons
    • General
    • XM/Sirius/HD Radio and Traffic Receivers
  • Other Discussions
    • Off-Topic
    • Vehicle Specific Wiring
    • Security/Stolen AVIC's
    • Classifieds (Buy/Sell/Services)
    • Archive

Blogs

  • Official AVIC411 Blog
  • Popular Topics
  • gadgeeets' Blog
  • Gmane's Blog
  • joirico27's Blog
  • Double's Blog
  • trailer's Blog
  • pimpcee1981's Blog
  • kodunmit's Blog
  • moses' Blog
  • bharper351's Blog
  • cjmccarthy12's Blog
  • jimbocorvette's Blog
  • ayother's Blog
  • Tluda
  • sandjieuw's Blog
  • TI 3VOM's Blog
  • imgizzy's Blog
  • avic 910bt bluetooth issue
  • riderdog's Blog
  • riderdog's Blog
  • avalanchegroup's Blog
  • avalanchegroup's Blog
  • AVIC X930BT
  • jacks1872001's Blog
  • Ashante503's Blog
  • manugude's Blog
  • Vollgatter's Blog
  • poisidon33298's Blog
  • raincitydj's Blog
  • jadamache's Blog

Found 1 result

  1. Im looking for the correct english language files or either a custom firmware for the MRZ099 I have managed to get into the menu using the button combo below. "To enter this test mode in the MRZ009, follow these steps: 1. Press and hold the NAVI button (right button with Japanese characters). 2. Press AV, then the left button with Japanese characters (AV + left button with characters alternately 3 times). 3. Release the NAVI button and the device will reboot into test mode. " this is the first screen that appears after reboot (using google translate) I then selected "maintenance" next i am presented with the next screen below nothing shows in the HDD 1-4 directories (they look empty) so i now select "NAND" and i am presented with the following screen below next i selected "system" then "Language" there is nothing in the language folder? this image is from the "forced program write" from the first menu, i am presuming this is where i would write new firmware/files to the system? this is from the "about" screen in the main menu (using google translate) so my question is how and where can i change the language files? any further info would be greatly appreciated.
×