Jump to content
AVIC411.com

Search the Community

Showing results for tags 'restart'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Welcome/Site News
    • Custom Backgrounds
  • Pioneer AVIC Navigation Units
    • NEX Series
    • Z Series
    • X Series
    • F Series
    • D Series
    • N Series
    • AppRadio, AppRadio 2, AppRadio 3
    • AVIC-U310BT
  • System Add-Ons
    • General
    • XM/Sirius/HD Radio and Traffic Receivers
  • Other Discussions
    • Off-Topic
    • Vehicle Specific Wiring
    • Security/Stolen AVIC's
    • Classifieds (Buy/Sell/Services)
    • Archive

Blogs

  • Official AVIC411 Blog
  • Popular Topics
  • gadgeeets' Blog
  • Gmane's Blog
  • joirico27's Blog
  • Double's Blog
  • trailer's Blog
  • pimpcee1981's Blog
  • kodunmit's Blog
  • moses' Blog
  • bharper351's Blog
  • cjmccarthy12's Blog
  • jimbocorvette's Blog
  • ayother's Blog
  • Tluda
  • sandjieuw's Blog
  • TI 3VOM's Blog
  • imgizzy's Blog
  • avic 910bt bluetooth issue
  • riderdog's Blog
  • riderdog's Blog
  • avalanchegroup's Blog
  • avalanchegroup's Blog
  • AVIC X930BT
  • jacks1872001's Blog
  • Ashante503's Blog
  • manugude's Blog
  • Vollgatter's Blog
  • poisidon33298's Blog
  • raincitydj's Blog
  • jadamache's Blog

Found 4 results

  1. I discovered that my F920BT worked perfectly and didn't restart (reboot) when I started the car. It never had updated the firmware, but today I updated the firmware to the latest version (2.00300) published by Pioneer. My surprise was that after the firmware update my AVIC F520BT restarts (reboot) when I turn on my car. How can I do a downgrade to know if the error is the firmware ???? Has someone had the same error ???? Thanks.
  2. I discovered that my F920BT worked perfectly and didn't restart (reboot) when I started the car. It never had updated the firmware, but today I updated the firmware to the latest version (2.00300) published by Pioneer. My surprise was that after the firmware update my AVIC F520BT restarts (reboot) when I turn on my car. How can I do a downgrade to know if the error is the firmware ???? Has someone had the same error ???? Thanks.
  3. So I just bought my car 2 months ago--a 2009 Scion XD Release series 2.0-- and this damn receiver/GPS unit is corrupted already! Used cars... I found other topics with this same question, but the link to the test mode enabler doesn't work for some reason so I'm hoping somebody will be kind enough to hook me up with that information so I can at least try to fix it before I put out 2 car payments worth of money buying a new one. I called Pioneer and they want $200+ to fix it! Hell no! I'll buy a new (better) one for cheaper than that! The unit restarts every 3 minutes and the error message entitled "Fatal Application Error" states: "Application ezrider has performed an illegal operation and will be shut down. If the problem persists, contact the program vendor. Program: ezrider Exception: 0xC0000005 Address: 00005280" Thanks!
  4. Avic-f90bt

    I've been going crazy trying to fix my avic-f90bt from rebooting. its fuckin frustrating!!!! Help please
×