Jump to content
AVIC411.com

Search the Community

Showing results for tags 'sdcard'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Welcome/Site News
    • Custom Backgrounds
  • Pioneer AVIC Navigation Units
    • NEX Series
    • Z Series
    • X Series
    • F Series
    • D Series
    • N Series
    • AppRadio, AppRadio 2, AppRadio 3
    • AVIC-U310BT
  • System Add-Ons
    • General
    • XM/Sirius/HD Radio and Traffic Receivers
  • Other Discussions
    • Off-Topic
    • Vehicle Specific Wiring
    • Security/Stolen AVIC's
    • Classifieds (Buy/Sell/Services)
    • Archive

Blogs

  • Official AVIC411 Blog
  • Popular Topics
  • gadgeeets' Blog
  • Gmane's Blog
  • joirico27's Blog
  • Double's Blog
  • trailer's Blog
  • pimpcee1981's Blog
  • kodunmit's Blog
  • moses' Blog
  • bharper351's Blog
  • cjmccarthy12's Blog
  • jimbocorvette's Blog
  • ayother's Blog
  • Tluda
  • sandjieuw's Blog
  • TI 3VOM's Blog
  • imgizzy's Blog
  • avic 910bt bluetooth issue
  • riderdog's Blog
  • riderdog's Blog
  • avalanchegroup's Blog
  • avalanchegroup's Blog
  • AVIC X930BT
  • jacks1872001's Blog
  • Ashante503's Blog
  • manugude's Blog
  • Vollgatter's Blog
  • poisidon33298's Blog
  • raincitydj's Blog
  • jadamache's Blog

Found 5 results

  1. I force installed 1.11 version update on F970bt/NEX5100 though testmode_a and since then it has started asking for password. It wont boot into testmode or any developer mode anymore. Have tried different USBs. Even removed the head unit and accessed the internal card but since i couldnt read it, i made a new SD card with F970DAB image file on the Backup forum, It was stuck on boot loop. Please help anyone!
  2. Media Storage

    I used to be more active in this forum, but for last 2 years, I have not been using my Pioneer (battery was replaced and the calibration was off on my screen and i could not enter password) Anyway, I was wondering what size sdcard, hdd, or ssd are you guys using for your media files, ie songs, movies, etc.? I just installed my avh4000nex into my 02 lexus and have a 256 gb sdcard full of mp4 movies and a 1 tb full of music and more mp4 movies.
  3. Hi i been following this site since i had my Pioneer 4000 nex new about 2 years ago one day i got the software firmware error and had to send to pioneer to repair. Now i have sold that right after repair and got a new 4100 nex. my question is what should or can i do to prepare for the error on this unit or what can i do to prevent it. i'm good at taking radios apart and sd card removal would not be an issue. i have read that pioneer uses a cheap internal sd card that may be the cause of the issue. should i just replace now before i install in my truck. Just looking to avoid a future headache. any replies would be great.
  4. Hi, I have the 7200NEX and when you select MAPS it says iGO loading and then it closes. Everything else with the unit is working well. How can I fix this issue? Where is the SD card located? Are there any step by step instructions? Thank you for the help! - Matthew
  5. Just had an 8100NEX installed. I love it so far. I attempted to play a .mkv video file from an SD card. The video looked great, even at 1080p, however the 8100NEX unit said that the file did not contain an audio file. When I play the same file on any of my computers (mac) via VLC, the file appears to be flawless and of course has sound. What type of video file should I be using to play from an SD card? What type of Audio file is needed so that the 8100NEX will recognize it at play properly? Thanks in advance!
×