Jump to content

Recommended Posts

On 4/23/2024 at 1:57 PM, tim wood said:

Help please, stupidly clicked on safe mode. Now can't even enter password. Tried positive direct from battery to yellow and red wires but still get greyed out keyboard.


Thanks in advance 

Is your parking brake set (or has it been bypassed)? Maybe it was never wired.  Many settings can only be changed when the parking brake is set. In fact, this is controlled by the "Safe Mode" set to On.

Is this a newly installed unit, possibly a used one?  "Safe Mode" defaults to On. So it sounds like someone had previously turned it Off

Disclaimer: mine is a US unit (Z110-BT), and we don't have a "Safe Mode" option. So I'm guessing about the behavior of "Safe Mode" based on looking in the F-9xx series user manual. 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...