Jump to content


Photo

Avic F90BT May Be Bricked, Working Fine and Then....


  • Please log in to reply
2 replies to this topic

#1 tegrabluefish

tegrabluefish
  • Members
  • 9 posts

Posted 13 August 2009 - 05:59 AM

Hey guys, this is my first post here, but I've used your forum many times in the past with my F90BT. Great site, Very informative. So, Listening to music on the ipod on the F90BT like I ALWAYS do, in the garage putting the mountain bike on the bike rack before heading out for a ride.

Here's what happened. All was fine, listening to music. (I have Firmware 2.0 came with it when purchased) So I shut off the truck, run inside to lock up, shut garage. Come back out, turn on the car.... and it boots with my boot screen. and goes black!!! I've read about this plenty here the last few hours.. So I'm completely worried at this point, I turn off car and try again, boots and then goes BLACK Screen O Death! (BSOD Avic Style)

I tried a power down, I tried a hard reset, I tried shutting the car off for 20 mins letting it chill. I doubt it's overheating, but can't rule that out, I'm in hot hot Vegas!

I saw on this thread someone talking about the BLUE service menu and if I could access that I'm ok. So I reset, eject, menu, n all that, Entered the Blue screen service menu and it sits there. It then said to hit reset so I did, same thing, boots and goes black.. I completely don't know what to do, I went to pioneer's site and got the latest 2.006 Firmware update, I did that today on a SD card. Did everything Exactly like instructions, and now it boots, and It NEVER leaves to boot screen. But I can hit Menu to access the home screen, but nothing works, no Nav, no music, nothing. I can't turn down that Darn BING! But I can access the AV settings and load the TTS folder for the English update, and I can choose language and check firmware version. thats IT. anything else doesn't work, and Nav freezes the system. if I let it sit there, after a little bit it restarts and does the same over again. I can access the menu and all that, but nothing now works, and it keeps restarting, and restarting all day if i let it sit there. What should I do, any help will be Greatly appreciated.

I've had the unit for under a Year, Professionally installed. No hacks, or anything of that sort, just a Nissan Boot screen. (now gone). Please share any idea's you might have. I'll try anything at this point.

Thanks for any help in advanced guys!

#2 tegrabluefish

tegrabluefish
  • Members
  • 9 posts

Posted 13 August 2009 - 06:03 AM

oops, I thought I was in the troubleshooting section. sorry.

#3 tegrabluefish

tegrabluefish
  • Members
  • 9 posts

Posted 13 August 2009 - 10:17 AM

update, I found the F90BT BOOTFIX thread, where someone had the testmode, and the Image of 2.0 factory.

I did all the instructions just the way it said. I put the entire 1.6GB file to a Flash Drive, I added the 2 WinCE files .bin and .cks to a formatted SD card, and I also added the Testmodev2.3 file to another SD Card.

I went out, Went to blue Service menu, Entered the Code for Up, up, down, menu, left, right whatever it is.

I did everything correct. It updated with the new WinCE files, I then added the testmode SD card in there and restarted. It did exactly what the thread, and replies and pictures showed. I saw the Windows, and start menu. all that. YAY. I was happy. This might work, and then the unit just shuts off.

It shuts off the second I get into windows testmode. so idk.

any idea's




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users