Jump to content
AVIC411.com
Sign in to follow this  
UFGatorGuy

No Microphone input

Recommended Posts

Having a heck of a time trying to figure this out.

 

I updated my firmware using RETELL's FX3.1 firmware copy/upgrade. Transfer worked perfectly and everything seemed golden (working without a hitch) except when I made or received a call using the bluetooth the person at the other end could not hear me. First thing I tried after that was to use the TTS commands and the stereo did not hear my commands. On a whim I checked the wire and it was not plugged in. I figured ok dummy, and plugged it back in. Figuring now it should work I placed a call, STILL no one can hear me, but I can hear them perfectly fine. (Same issue if someone calls me as well). So I took the microphone and plugged it into my computer. Using sound recorder I was able to record using the microphone from my stereo. So The microphone works and its plugged in, but I cannot get any mic input to the AVIC.

 

Any ideas? I'd love to hear anything people think might be causing this. I reinstalled the firmward copy at least 5 times now and still no change so it seems like there is more to it than just a bad install, or a file issue. Is the mic input fused or have a cap (I know that would be weird, but at this point I'm thinking of anything before I try to open it up and check)

 

Please help!

Share this post


Link to post
Share on other sites

Out of curiosity, what type of phone are you using? I was using an HTC Hero. I now have an HTC EVO 4G but haven't reconnected the microphone and paired the phone yet. I'm hopeful, albeit not optimistic that it will work and maybe the problem came from a coincidental phone update around the same time...

Share this post


Link to post
Share on other sites

Was this ever figured out? I am having the same issue on my f90bt. I can hear the person on the other end, but they cant hear me. I havent tested the mic yet, but I have a bad feeling its either software or a dead mic port..

 

UPDATE: Plugged in a random mic from a computer headset and BT calling worked! Havent tried VR, but I atleast confirmed that my Pioneer mic was dead.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×