Jump to content
AVIC411.com
Sign in to follow this  
Point4Dave

Bluetooth Echo

Recommended Posts

Got everything installed. Setup my iPhone and test called my wife.

 

She can hear herself echo'ing back even though the desk has Echo Cancel set to On, I tried it on Off, same thing.

On my old D3 the bluetooth had no echo at all. What gives ?

Share this post


Link to post
Share on other sites

No guarantees, but I've read of this problem on the Avic411 forums and have heard that often all you have to do is move the mic. Don't know why, but for many it seems to work. I changed my mic to a better one (long time ago). Also, are you running the latest Bluetooth software update? Search the forum and you should find where to get it (Pioneer has it free) and how to install. You didn't state which deck you are now using. But hope this helps. Your deck should also tell you what software you are running currently. Good luck.

Share this post


Link to post
Share on other sites

No guarantees, but I've read of this problem on the Avic411 forums and have heard that often all you have to do is move the mic. Don't know why, but for many it seems to work. I changed my mic to a better one (long time ago). Also, are you running the latest Bluetooth software update? Search the forum and you should find where to get it (Pioneer has it free) and how to install. You didn't state which deck you are now using. But hope this helps. Your deck should also tell you what software you are running currently. Good luck.

 

Thanks for the info. I'll take a look at it tomorrow and read up on it. It's a x920bt.

What kind of microphone are you using ?

Share this post


Link to post
Share on other sites

Yeah. Sorry. I noticed the x920bt in the post after I had already responded.

 

I checked my mic today for a name or something, but none to be found, and I really don't remember. It came from Radio Shack, is unidirectional, and was sold (or used) as a mic to be plugged into a wireless transmitter to a p.a. system. It had the right plug on the end. And oh, just to let you know, although I don't remember the price, it was the most expensive in that catagory with the mini plug on it. Even at that I get the odd person telling me I sound like I'm in a tunnel. Not often, but does happen.

 

Now after telling you that, I upgraded the Bluetooth software to version 360 from 330. Come to think of it, I've had no comments since, but it's only a couple of weeks.

 

Again, good luck with your research. Hope it works out.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×