Jump to content


Photo

Z3 / GEX-P10XMT no audio


  • Please log in to reply
4 replies to this topic

#1 G35 Mass

G35 Mass

    Member

  • Members
  • 37 posts

Posted 18 April 2012 - 04:09 PM

Good day.

I have a Z1 w/ Z3 software and the GEX-P10XMT installed in my car. I get the data feed to the radio, including station, song, radio serial number, etc., but do not get any audio.

This unit was previously installed in another car and worked fine. It has not worked after installing it in my new car.

I have verified that both cables are properly connected to the radio and XM module.

The only "concern" I have occured during deinstallation of the unit from my old car. It was double-sided taped to the car's frame on the center hump. I had to use a bit of force to get it to come off. I do not see any signs of damage on the unit's case. The case looks perfectly fine.

Any ideas?

Thanks

#2 G35 Mass

G35 Mass

    Member

  • Members
  • 37 posts

Posted 29 April 2012 - 10:39 PM

Resolved.

Somehow I reversed the ends of the IP-Bus cable during installation. The blue end of it was at the XM tuner module, so I just matched colors by attaching it to the blue plug, which was the IP-Bus IN. I looked closely and realized that wasn't correct, switched it to the IP-Bus OUT plug, and now have full audio.

Of course, this oversight was realized when I was getting ready to deinstall it and install the replacement I purchased! :x Hopefully I can sell it on the interwebz and not loose too much...

#3 Martyx11

Martyx11
  • Members
  • 7 posts

Posted 27 September 2012 - 03:47 PM

I'm looking for a pioneer GEX-P10XMT if you still have the replacement one you purchased?

#4 Tx.Bully

Tx.Bully
  • Members
  • 2 posts
  • LocationEAST TEXAS

Posted 01 October 2012 - 07:13 AM

I'm looking for a pioneer GEX-P10XMT if you still have the replacement one you purchased?



#5 Tx.Bully

Tx.Bully
  • Members
  • 2 posts
  • LocationEAST TEXAS

Posted 01 October 2012 - 07:15 AM

If you're not gonna use xm radio & don't install the tuner, will it keep anything else from working like ipod adaptor, bluetooth, navigation?I kno the ipod adaptor had a wire running to the xm tuner, that's y I was asking?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users