Jump to content
AVIC411.com
Sign in to follow this  
nbrig25

x850bt-equalizer (eq) radomly cuts out

Recommended Posts

i had the x50bt profesionally installed and the equalizer (eq) cuts out and when it does the volume on headunit and steering wheel controlls stop working. can some one please tell me whats wrong?

Share this post


Link to post
Share on other sites

When you say the EQ cuts out, what exactly do you mean by this? The EQ settings screen? Do you have the Auto EQ enabled?

 

This sounds like its either a faulty unit, or a bad ground...

 

Never experienced this with my x850bt.

Share this post


Link to post
Share on other sites

On my x950 with XM Radio, that my EQ will "grey out" becoming non functional if :

I am buffering a song

Then I lose XM coverage (ex go into a garage)

I can play the buffer back and forth all I want, but until I have signal my EQ is inaccessible. Note that it does not stop playing the music using the last active EQ setting before I lost signal, just that I cannot go back into the EQ settings until I have signal again.

 

I do not have steering wheel controls so I cannot comment to that issue.

 

I have never noticed this under any other source, just the SiriusXM radio.

Share this post


Link to post
Share on other sites

ill be driving down the street and all of a sudden its grayed out and the volume declines and i have no control on steering controls or headunit. yet i can control incall bluetooth volume . it only does it playing any types of music

Share this post


Link to post
Share on other sites

i fixed issue the wire that controls when the units volume dims when recieving a call was messing it up (brown wire). i clipped it and now it works flawlessly. slight draw back is i have to manually lower the volume before answering a bluetooth call threw my headunit

Share this post


Link to post
Share on other sites

I'm having this same problem, eq icon greys out and the volume goes with it. Any suggestions, i dont really want to pull the u nit out and start clipping wires. I had it professionally installed and the wiring harness cost a pretty penny.Any help is appreciated.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×