Jump to content
AVIC411.com
Wish

HOW TO: Retrieve your AVIC-X850BT's forgotten password .

Recommended Posts

First of all THANK YOU I was not about to pay pioneer 80$ plus uninstallation/reinstallation fees for a 5 min fix not to mention shipping it all the way to california. I would like to add to this that when I did txtdump it didnt show me my password only my password hint ughh but after a little searching around i did find that it is also accessible in the binary dump the first line all the way to the right should be the password you set up ( minus all the . . .) in case that helps anyone else! 

Share this post


Link to post
Share on other sites

Thanks for this thread, "Wish!!" 

 

Got new HID headlights installed today and my Uncle disconnected my battery just as a safety precaution. Then all of sudden, I noticed that my AVIC-X850BT had a password on it...which I have never set up. Called Cartoys, they wanted me to bring in my car for someone to take a look at it and leave it with them for about 2 hours. SMDH. NO! JUST STOP! The douche-nozzle tried to come at me with saying that it was a personal feature that I "only had access to change it" and a dumbass analogy saying how it would be like me coming into Cartoys asking if they can change my Gmail password. *Sigh... 

 

So after fiddling with this thread, come to find out - the password is my every day password, but there was a space in between (which I would NEVER set it up that way). After remembering that the installer at Cartoys probably asked me for a password and added that 'space.' 

 

At any rate, this step by step instructions hella friggin worked so I am a happy camper!!!! 

 

-itsroads

Share this post


Link to post
Share on other sites

I'm so confused...my unit it's not even recognizing the sd card at all. I've tried several times...please help!! Someone call me! 540 327 9309

 

Were you able to figure it out? My unit wasn't recognizing my SD card at first either, but I pushed it out/back in until the screen went blank and then it said something like "Checking Media File." 

Share this post


Link to post
Share on other sites

I have followed all the steps, using the SD Card. My X850BT doesn't recognize the SD card info or go in to test mode. am I missing a step. I purchased the unit Oct 2013.

Share this post


Link to post
Share on other sites

Hi i have a x850bt and tried to recover my password it shows 

ROBROYked              HOOPDREAHO

OPDREAMButton.cs

AvpeSecquence "

which one is my password  and what do ked mean thanks 

Share this post


Link to post
Share on other sites

ok so this worked for me up until I went back to type in the password.it showed me the password I always knew was right.i put in my password and it still wont unlock.is there a way to just reset the password? oh I have an x850

same thing with mine.... what gives

Share this post


Link to post
Share on other sites

I've just purchased an AVIC-X850BT and I'm  having the same issue as the password is not being recognized. I've opened the SECURITY.DAT file and see on the first line the password. i think

MY PASSWORD space ked space my password ek my password. is this correct? Is there another way to get this going? I'm frustrated because Pioneer are asking to return the unit. I really don't want to get this unit out of my car ship it and then wait 2 weeks to get it back. There has to be a way.

same here .... what the heck

Share this post


Link to post
Share on other sites

First of all THANK YOU I was not about to pay pioneer 80$ plus uninstallation/reinstallation fees for a 5 min fix not to mention shipping it all the way to california. I would like to add to this that when I did txtdump it didnt show me my password only my password hint ughh but after a little searching around i did find that it is also accessible in the binary dump the first line all the way to the right should be the password you set up ( minus all the . . .) in case that helps anyone else! 

Thank you so much for this information. I had pretty much given up till I read ^this post and gave it a shot. I looked in the "binary dump" quick at first but didn't notice anything. After I read "cg410's" post I decided to look again and like he/she said, in the first line all the way at the end was my password separated by dots. Hope this helps others that didn't see their password in "txtdump". Also I'll add that I did do the latest software update after I purchased the unit. Maybe that has something to do with it.

Share this post


Link to post
Share on other sites

Does this work on a f850bt and f960bt ? can someone confirm cause cant get it to work on either one .

 

If it does work , what format are you using ? ntfs or fat , and wich testmode , cause i really need to get in testmode. 

 

Please help me out .

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×