Jump to content


Photo

Avic n-5

by-pass Not Working

  • Please log in to reply
1 reply to this topic

#1 ballin508

ballin508
  • Members
  • 3 posts

Posted 07 August 2013 - 06:54 PM

Hello,  Please help.  I do not see any solid information on how the Avic N5 By-pass should work.  I moved yellow/black mute wire to open slot in-between both black wires on RCA harness and ground the parking brake wire to this wire.  I also added a new good ground.  When I go into system settings it shows my parking brake is on at all times.  But  I'm not able to use the search for address feature and many others.  I was able to the first day I did the by-pass because I was able to put in my home address and work, but now if I want to go anywhere else I can not.  I'm thinking about hooking up a switch, to manual turn parking brake on/off.  Any suggestions or input from some-one with Avic N-5 would be greatly appreciated. 

 

Thanks

-Mike



#2 ballin508

ballin508
  • Members
  • 3 posts

Posted 08 August 2013 - 10:39 PM

I have up-graded to the new Cndv-100.  Is there any other directions I need to follow in order to get it to work correctly?   I'm able to watch DVD while moving and they don't skip.  The unit is old, but never used.  It's like brand new.  I'm going to try resetting the unit and use the DVD that came with the unit.  What media do you burn the maps on?  I'm using PHilips DVD +R  DL.  I've got a copy from Nero and DVD Decrypter.  The unit keeps resetting often and freezes while trying to load CNDV.  Any advice?  Anyone with a Avic - N5?







Also tagged with one or more of these keywords: by-pass, Not Working

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users