Jump to content
AVIC411.com
CCCP

Password RESTORE!!!HELP PLEASE

Recommended Posts

Hi,i am new to this forum but not to other forums.i have decided to install my avic d3 unit which i have on a previous nissan pathfinder to toyota4runner today.

 

i have plugged and wird everything and the unit was ready to be bolted into the dashboard .

 

before doing so,i decided to see if i did everything right and tried to play it before finshing the installation

 

 

and here is the problem.back in 2010 i put a password on it,it is a fairly easy question(whats your mothers maiden name)

 

belive it or not,i tried million different combinations of my mothers maiden name and none of those worked.

 

how to unlock the unit and put a new password or at least see what is the current one.

 

 

 

PLEASE HELP.THANK YOU VERY MUCH

 

 

ILYA

Share this post


Link to post
Share on other sites

I have a question for you

 

please help me

 

I never use a function block to set a password for plc Omron, so I dont know a function Block set a password, it is can use for CPM1A and CPM2A, so I want a question for you

 

Can I use a function Block set a password for CPM1A and CPM2A ?

 

see you soon

 

have a nice day.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×