Jump to content


Photo

AVIC-D3 Improper E-Brake Signal Error

AVIC-D3 emergency brake ebrake error

  • Please log in to reply
1 reply to this topic

#1 AlmosN8kd

AlmosN8kd
  • Members
  • 5 posts
  • LocationNorfolk, VA

Posted 06 December 2014 - 04:58 AM

I've had my AVIC-D3 for a number of years (so long, I've forgotten how many) and, although I bought it used, it has worked without issue until about about two-weeks ago. 

 

Background:  Two days before thanksgiving, when I went out to my car to drive to work, it would not start and the car was at about 10Vs (cause unknown, believed to be battery related (AGM battery), I'm still running this one down).  So, I put the carger or the car and took another vehicle of mine to work; frustrated.  Ever since this day, I've had the issue I'm about to describe (it could be coincidence but I'm thinking this low voltage issue is my trigger).  I'm pretty sure the car has had a low volts situation in the past, but I know there hadn't been one for quite a while (I do my own stunts when it comes to working on my vehicles, I've had this car in particular for over 10 years).

 

Problem:  Whenever I start the stereo up (go to ACC or start the car), I get an error saying there is an improper E-brake signal with an OK button to acknowlege and make it clear up the screen.  Even with this error, I have been able to get the audio features working (XM, AM/FM, bluetooth via BTB200, etc - I have not tried a regular audio CD), I can even get my backup camera (via ND-BC20PA) to work; however, anytime I attempt anything Navigation related, the stereo goes into a boot loop until I eject the disc and tap the AV/ON button to get to a useable screen.  The boot loop will continue whether I acknowledge the error signal or not.  Furthermore, because of the E-brake error, I can't do some basic things such as setting the clock.  For the most part, the unit is serviceable; however, I have no GPS which is a feature I've come to enjoy.  Here is a short video I just quickly recorded to show the error and its effect:

http://youtu.be/th_4...p6qQD5eXyfwqi2A

 

Troubleshooting:  I've done most everything I can think of:

-I have removed the headunit from the car for a while (say an hour or so) and plugged it back in (which should reset it right?), the error returns. 

-I have traced the E-brake wire from source to the unit and have found no issues and no opens

-I have intentionally grounded the E-brake wire (separate from the Ebrake itself) and the issue remains. 

-The E-brake wire has no voltage (nothing is shorted to it)

-I only noticed this error after I got home the day of the low voltage issue to see if my car would start, I did not notice it that morning or if anything else was displayed

 

So, my logic is telling me that my headunit is bad which is not what I want to hear but I can understand it as I'm thinking the low voltage issue was the trigger.  Anyhow, before I go down the rabbit hole of replacing parts (i.e. the headunit), I was hoping someone else may have a less expensive solution to my problem.  As I've searched for a problem simiar to this (without luck, perhaps I didn't put in the right fields) I've found threads talking about bypassing the E-brake by grounding it and the mute wire after moving it down (which I didn't fully understand); could this fix the E-brake issue?  I've also seen threads about reseting the headunit; but, given the things that I've done, I didn't read these as I didn't think they'd be relevant (ignorance on my part?); is there a reset button that could potentially clear all errors even if the headunit has been completely removed? 

Any help on this matter is greatly appreciated and I thank you in advance for your time. 



#2 AlmosN8kd

AlmosN8kd
  • Members
  • 5 posts
  • LocationNorfolk, VA

Posted 09 December 2014 - 03:29 AM

I know this is a slow forum, but sheesh.  Not even a peep.

 

Anyhow, in the interest of trying to pass info along to anyone else who experience this same issue I have done the following additional trouble shooting steps. 

 

First, I attempted the reset procedures (in the owners manual, page 20) to see if this would clear up my issue. No joy; the reset didn't do squat except make me have to reprogram some settings.  :( 


Although, I believe I have confirmed the headunit is the problem.  I went through the process of bypassing the parking brake safety feature as the last ditch effort to resolve this prior to monetary solutions (repair or replace).  While I have gotten the error message to stop showing up, it did not fix the unit.  When I attempted to go to Navigation mode, I inserted the disk, and voila, the boot loop returned.  The only difference is, I do not get the stupid error message during the boot/reboot cycle.  

Well, now to decide on my options of repairing or replacing.  I REALLY REALLY want to go replacement (NEW TOYS!!!!!) but should probably repair.  Can Santa bring me a new navi unit for Christmas, please?  I promise to good all year long!!!







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users