Jump to content


Photo

A delay of a good minute before the unit starts - Push Button Start

Push Button Starts

  • Please log in to reply
No replies to this topic

#1 Leethal

Leethal
  • Members
  • 1 posts
  • LocationNew South Wales, Australia

Posted 14 September 2016 - 08:21 AM

I've seen a number of threads discussing the following problem.

 

When you start the engine there is a delay of a good minute before the (Pioneer) head unit starts. 

 

Generally, a problem with Push Button Starts - Toyota GT86 (aka Sion FR-S), Subaru BRZ, Subaru Forester, Outback, WRX etc

 

These cars run some sort of diagnostic when you press the start button that supplies power, cut power, supplies power, Pioneer Head Units don't like this and go into a protection mode or the unit crashes.

 

Solution - delay relay or Audio Universal Trigger Module. You only need a 5-second delay before supplying power to your accessories. That 5 second allows enough time for the power to stabilise.

 

Stinger PAC Audio Trigger Module is pre-programmed for Pioneer, Alpine, Clarion products you can find it at this URL http://stingeraustra...roduct/pactr12/

 

 

This problem has stumped a lot of car audio installer and driven me crazy for months, I sure hope this helps out other members of the forum who have had difficulty solving this.

 

Let know if you find other suppliers for this part, overseas. I am in Australia, so I have provided an Australian Manufacture.

 

Cheers,

 

Leethal






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users