Jump to content
AVIC411.com

Recommended Posts

HI all can anyone help please I was listening to my pioneer avic-f88dab today then I switched to satnav and I had a message come up saying hardware error so I done a rest in the settings menu but no change I then went and checked the firmware and found there was an update so I thought I would try a firmware update so I formatted a USB drive to fat32 download the file to my pc and extracted then loaded the extracted file to my USB and tried a firmware update which fails all the time I have tried various sticks from 2gbs to 4 gbs but end up withe the same result can anyone advise me please I'm lost and at the moment hate the dam stereo and to top it all I can't find the receipt the unit is only 3 months or so old any help cheers

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×