Jump to content


Photo

Newbie but not far from understanding what I need


  • Please log in to reply
2 replies to this topic

#1 dammy

dammy
  • Members
  • 3 posts

Posted 02 September 2017 - 05:17 PM

Hello

I live in the UK ( EUROPE )

I have the SAAB convertible purchased NEW back in 2009 it was also fitted with the AVIC_F700BT_F900BT pre fitted.. I have looked at the technical details of the device which report below.

About 2008
Map version 01.000600
Version 2.001000
Blue tooth HW100-SW2900

Maps 2007 example Andora 2007.10 .. No [08061]

I have just downloaded  AVIC_F700BT_F900BT_CNSD100FM_VER_3021000 from the Pioneer website which appears to be the newest firmware for my AVIC - I know how to flash the unit but I am unclear as to what else this download contains ... does it have any updated maps for Europe and if not where can I get them ?

 

Ps I contacted Pioneer with the very same questions 5 months ago and am still waiting for an answer.

 

Thanks

 

Dammy



#2 dammy

dammy
  • Members
  • 3 posts

Posted 06 September 2017 - 02:15 PM

OK so this is much more complicated that I thought

 

Pioneer finally got back to me - the firmware I need is this "AVIC_F700BT_F900BT_CNSD100FM_VER_3021000" which I now have but they inform me that the last maps provided date back to 2013 which is of no use

 

They then suggested that I search for product code CNSD-400FM but that came up requiring a password - I can not bother with pioneer any more but I have collected some stuff which may help me so I just need some pointers i.e am I in the right ball park here

 

I have managed to find the following

1) CE5

2) CE6

3) ez

4) AvicNet2 parts 1 - 3

5) HBO Drive

6) Skin

7) testmode

and a txt file "How to do this"

 

I also have managed to find "iGO_R3_HERE_(Navteq)_2016.Q3_Europe"

 

Now I am happy to have a go at all of this but can anybody just tell me have I got all I need to proceed ??

 

Anybody please ??

 

Thanks

 



#3 dammy

dammy
  • Members
  • 3 posts

Posted 09 September 2017 - 09:15 AM

Hello again

 

I thought a lot about what I am about to do as I am worried that I may appear to be rude in asking this question but here goes ..

I noticed that "HawtSauce"  in a post within this F Series general discussion - offered a reward for help and then got a reply in doing so ... is that the issue I have failed to recognise and is that reason why I have had no response ? ... in posing this delicate question, if I have offended anybody I am in advance apologising unreservedly.

 

Kind regards.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users