Jump to content
AVIC411.com
Sign in to follow this  
Flerik

F10BT bluetooth problem

Recommended Posts

Hello,

I've been searching all around the forum and I can't find the solution for my problem.

I have F10BT and my bluetooth drivers are gone. It was working pretty well and one day it just became all grey. On the official pioneer site, there aren't any drivers for that model :( I've tried using another ones like from F20BT, F90BT etc, but noone of them worked. Also i have a pretty old firmware (1.0), tried to find a fresher one but I can't get it too.

Does anybody know what can I do to get my bluetooth to live back? Any sites that contains firmware for F10BT?
I don't care about maps, just want all the basic functions to work properly.

Thank you for any help.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×