Jump to content
AVIC411.com
kcmuppet

[solved] No audio Android Auto or Apple Car Play - Bluetooth problem?

Recommended Posts

(Sorry if this has been covered before, but I couldn't find it via searching...).  Really hoping someone can help.

I have an Avic F80DAB

I can successfully connect Android 8 and 9 and Iphone iOS 10-12 devices to it using bluetooth to stream audio to it, but:

  • When I am connected via USB and running Android Auto or Apple Car play, there is no sound from Google Assistant or Siri. E.g. / no sat nav instructions, no beep when I click the microphone symbol etc. 
  • The microphone does work (e.g. if I ask Google to navigate somewhere it processes the instruction) and phone calls aren't audible.
  • If I make or receive a call in Android Auto, the other person can hear me, but I can't hear them unless I tap on the screen and change the audio from bluetooth to speaker phone (in which case I hear them through the phone, not the car's speakers.

I'm on firmware 1.08 (the latest I think), and have reinstalled it but still I have the problem.

I can see there's a menu option to 'update bluetooth software' but can't find anywhere to download any such software (only firmware here: https://www.pioneer-car.eu/eur/products/avic-f80dab/support)

Has anyone else had this problem and found a way to overcome it?

 

 

 

Share this post


Link to post
Share on other sites

OK called UK support who said to check to make sure the front speakers were connected properly. Turns out an active subwoofer is installed which uses a "plug and play" ISO harness which by passed the front speaker connection. Soon as I reconnected them it worked as normal.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×