Jump to content
AVIC411.com

W4400NEX - Not saving firmware update or Bluetooth changes


Recommended Posts

I've got an AVH-W4400NEX unit in my 2015 Honda CRV. I'm having a problem where Bluetooth connections and firmware updates aren't saving after the vehicle is turned off and restarted.

First noticed the issue with Bluetooth not saving my new phone or clearing existing connections. I've tried parking brake fixes based on various forum posts and YouTube videos (e.g. grounding + "Set On" menu, MicroBypass etc). Later I discovered my 1.01 > 1.02 firmware upgrade won't stick either!

Internally I'm using the iDatalink Maestro H02 wiring harness and Maestro RR interface for steering wheel control retention etc.

Could this indicate SD card issue, wiring problem, blown fuse, any other ideas??

Link to post
Share on other sites
  • 2 weeks later...

Update! My problems with saving Bluetooth connection changes and firmware updates were fixed by replacing the internal SD card.

First, I created a new SD card using the image and general instructions found here:

Next, I took apart my unit then swapped the SD card by following this video:

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...