Jump to content
AVIC411.com

Recommended Posts

So, I recently bought a vehicle with the x930 installed. But, I can't get into my bkuetooth settings, nor can I connect my phone. Keeps asking for a pass code, tried the normal 1234 and 0000. Nothing worked so I got on here and downloaded the test mode for my system. Booted it all up and went into  Security and it in fact has no pass code. I was hoping it wasn't the ebrake not hooked up right. Cause I suck with wiring. But any suggestions? 

Link to post
Share on other sites

Sorry, what device is asking for a pass code? The phone or the head unit? It doesn't sound like this has anything to do with anti-theft security. Sounds like you are being asked for your Bluetooth password/pin. If pairing from your phone, it would be asking for the code on the AVIC (default is 1111). It is in the BT headunit's settings and is user configurable. But you'd need to get into BT settings.

Are you also locked-out of other functionality? For example, can you enter a destination address in Nav? If not, the problem is your parking brake not connected correctly.

You can also test the current state of the parking brake by going into Settings/Navi Settings/Connection Status. If you set the brake, it should say "On". If is always says "Off", that's the problem. If the parking brake switch has been bypassed, it will always say "On".This is OK.  If it works as expected, then you have a problem with the Bluetooth hardware and will need repairs.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...