Jump to content
AVIC411.com

DMH-W4660NEX - Attempt to reset to factory settings caused boot loop


Recommended Posts

Hello folks, new to this forum but this seems like the place to get help with my DMH-W4660NEX headunit.  I recently updated the firmware and after still having issues with connections to android auto on my phone, I did a factory reset of the settings on the device via the menu interface.  However, after this the device has entered a boot loop where it flashes a loading screen, the screen goes blank and then the headunit restarts.  No error messages are ever shown.  Do folks have suggestions on steps on how to resurrect the headunit?  I have seen for other headunit models that folks are replacing corrupted SD cards...is this possible with this headunit?  Any help and advice would be very helpful!

 

Thanks in advance,

Brian

Link to post
Share on other sites
  • 7 months later...
On 6/23/2022 at 8:34 PM, MisterBLC said:

FYI for folks who may have a similar issue...I totally disassembled my head unit and there was no replaceable SD card or other reset mechanism that I could find.   I think short of having someone at Pioneer reset it mine may be bricked.

I have the same problem of you. It's happen after factory reset. Finally, what was the solution, if any, to solve your problem ?

Link to post
Share on other sites
  • 4 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...