Jump to content


wascapsfan

Member Since 08 Sep 2011
Offline Last Active Nov 12 2017 11:11 AM
-----

Posts I've Made

In Topic: AVIC D3 Bluetooth Module

12 November 2017 - 11:11 AM

What the hell? Please troll somewhere else

In Topic: Is it possible to copy and paste a program to PRG1 or PRG0 on AVIC x930BT

22 January 2017 - 08:25 PM

Great idea.

After receiving tremendous help from Ron, BlakeStone, and many others, I solved the issue, by reinstalling the 3.32, then going in the back way. I registered, which found the phone, but there is where I made a change. I went to the settings of the head unit and opened up the AUDIO tab on the left side menu under Pandora and SD Card and it asked me to activate the media audio (which would not allow me to check the box before), but this time it did allow it and we lived happily ever after..
Now if I can only figure out how to get the nice graphics instead of just a line with an arrow....

In Topic: Is it possible to copy and paste a program to PRG1 or PRG0 on AVIC x930BT

21 January 2017 - 08:44 PM

SOLVED!!!!


In Topic: X930BT has new update, but bluetooth no longer functions correctly

21 January 2017 - 08:43 PM

SOLVED.....Woohoo


In Topic: X930BT has new update, but bluetooth no longer functions correctly

06 January 2017 - 11:10 PM

UPDATE!!

 

So I reinstalled the 3.32 BT and suddenly the Bluetooth audio is working, and I mean EVERYTHING.  AHA, Pandora, and phone music...

Relieved.  Yesterday the system remembers everything and I don't have to do anything but hit play on my phone music.

Today I am driving and enjoying a little Pink Floyd and I stop at Home Depot.  I come back out and the unit will not pair again with the phone.  The password code keeps popping up.  Finally it realizes the password code,but again I cannot check the media audio, nor can I connect via bluetooth from the HU..

Is this thing haunted???  Just when I was really enjoying it..

Darn..........