Jump to content


wascapsfan

Member Since 08 Sep 2011
Offline Last Active Nov 12 2017 11:11 AM
-----

Topics I've Started

AVIC D3 Bluetooth Module

07 November 2017 - 08:10 PM

I just picked up a functional D3 unit, then only came with the 2 harnesses (power and RCA Jacks).

I want to be able to use bluetooth for phone calls and music from my android phone.  Do I have to buy the CD BTB200 to achieve this, or is there something less prehistoric that is available now?


X930BT Maps don't have road signs or roads in 2d or 3d. Normal??

21 January 2017 - 08:49 PM

I finally have this unit working well. I updated to the 2015 maps and 3.32.  I noticed that other maps look like real roads, with signs, and roads. etc...

I am not noticing any of these awesome graphics.  Mine is more of a line that has an arrow.  The unit gives good directions, mind you, but the graphics...not so much...

I added things like gas stations, etc...

 

Am I doing something wrong??

 

Incidentally, the people and mods on this forum are just the greatest....

 

Have a great weekend to everyone...just a fantastic site  :-)

 

Mine looks like this

 

th_T2eC16FysE9sy0gGQQBRUGIwqyw--60_35_zp

 

This is what I wanted to see

 

 

th_41jpU5gvb7L_zpsprynyltp.jpg


Is it possible to copy and paste a program to PRG1 or PRG0 on AVIC x930BT

04 January 2017 - 04:29 AM

I updated from 3.xx to 6.0, 2015 maps, but I am having terrible Bluetooth issues with the media option not staying checked, so I get no music streaming from my phone to my X930BT. I pulled a testmode user file and noticed that both PRG0, and PRG1 have the exact same files, so I cannot go back to what I had to start with, and the PRG.FLG folder is not helping. The old maps and Bluetooth worked perfectly on 3.00,but now I only have the phone. I want to just start over and pretend like I never updated. Ron, over at the X group, was EXTREMELY hopeful, but he wasn't certain about force writing. Can I just pull a program (if so, which one?), and place it in one of the two PRG folders?
Any input would be greatly appreciated
Thanks
Dave

X930BT has new update, but bluetooth no longer functions correctly

30 December 2016 - 03:46 AM

I updated to the 6.0 with the 2015 maps, but now my One plus 3 can no longer connect to the X930BT.  

I used 

Then extract the files, copy UPDATE, FIRMWARE, and CardInfo.CIF to the root of a freshly formatted FAT32 SD, and insert it into your unit.

 

Any ideas??  

 

Thanks in advance


AVIC X930BT background lights (around the knob) out

23 December 2016 - 02:00 AM

Hello,

 

I just removed my AVH3200 BT & U220, and installed a X930BT and used the same wiring harness.

The AVH3200 BT worked flawlessly.  The AVIC X930 BT works nearly perfectly.  The only issue that it has is that the lights behind the buttons are out.  EVERYTHING else works perfectly.  The LCD Screen, navi, and everything are functioning well, but just the background lights are out around the knob. I hooked the unit up on my bench and the lights came on, but not after i installed it.

I figured that the hookups were the same since the plug was the same.  

I'm wondering if the AVH3200BT does not need the orange wire hooked up and the X930BT does... I wired the AVH3200 4 years ago, so I don't remember if I hooked it up or not.

 

Thanks

Dave