Jump to content
AVIC411.com

Rickna

Members
  • Content count

    10
  • Joined

  • Last visited

About Rickna

  • Rank

  • Birthday 09/03/1958

Profile Information

  • Gender
    Male
  • Location
    ConnectiTax, USA
  • Interests
    Retired IT Tech

Recent Profile Visitors

1024 profile views
  1. AVIC-7100NEX Map Update Botched It

    The problem is that I deleted file(s) by mistake. Somehow I need to restore the basic files.
  2. AVIC-7100NEX Map Update Botched It

    I understand , but is there a way to fix this?
  3. AVIC-7100NEX Map Update Botched It

    vehiclegpsfixing
  4. Ok, I screwed up again! So I tried to update my maps with the ones from ebay. Somewhere I did something wrong. I got this when I try to turn on navigation-
  5. 7100NEX Firmare Update Issues

    Ok, I finally got it. By putting the entire folder in the root it worked (must be the meds...). Thanks so much for your help!
  6. 7100NEX Firmare Update Issues

    Are you sure about this? My unit ia an AVIC not AVH
  7. 7100NEX Firmare Update Issues

    I've done that too (Transcend 8GB SD Card).
  8. 7100NEX Firmare Update Issues

    Thank you, bonee. I have done exactly this a few times with different USB drives (Sandisk, Adata), and i get the result quoted in my 1st post. Below is a screen shot of the root of the USB drive. Looks to be the same file structure on the different versions of FW.
  9. 7100NEX Firmare Update Issues

    I've been trying to update the FW on my 7100 from 1.05 to the current. I went to Pioneer's site DL'd the current FW. Following the instructions, unzipping to USB and so on. When I tried to install,via the "Settings" > "System Info" "Firmware Update" I get a file error "Please connect a USB or SD card containing only the update file". There are 12 folders on the drive and 13 files in the root of the drive. I have tried with 1.09, 1.10 & 1.11 with the same result. Am I doing something wrong here? Should I even update? Any insight/help is much appreciated.
  10. Hello, I'm new here. I have an 09 Lexus IS-F I'm installing an AVIC 7100NEX. I have a kit for the AV interface however, I'm getting nowhere trying to find the VSS/speed pulse wire. I appreciate any help. Thank You!
×