Jump to content


  • Content count

  • Joined

  • Last visited

About Svoiss

  • Rank

  1. The AVIC Development Mod

    So I've put in the correct pins rx/tx/ground. Made sure the com was correct on my computer for the uart cable. And I'm not getting anything in putty. Switched rx and tx turned the radio back on and still nothing. What else do I need to be doing ? Thanks
  2. The AVIC Development Mod

    What's the recommended program to use?
  3. Please help to unbrick

    hey wondering how you made out? I think i accidentally had disable and enable warp when i ran script. pioneer logo then black screen. I have saved nor files and wondering how you made out. any info would help as to steps. Much Thanks
  4. The AVIC Development Mod

    Thanks WhatIsWhatIsWhatIsWhat Updated Pin layout 16 - tx 17 - rx 26 - ground Just need to get a USB to UART cable
  5. The AVIC Development Mod

  6. The AVIC Development Mod

    I am specifically looking for one that is a cable correct ? a lot are a board with pins and a USB soldered on. How would one know which are tx,rx,ground pin layout.
  7. The AVIC Development Mod

    I am sorry in advance. But I need to buy a (UART) cable. Then somehow send the nor files I saved back onto the unit?
  8. The AVIC Development Mod

    In other words I am screwed. Lol
  9. The AVIC Development Mod

    Ive been having problem with loading igo. Backed up nor and internal sd. Loaded Jenkins script to disable warp and take password off internal sd card. Restart. Pioneer logo is there for about 1 second. Black screen. Took internal sdcard out and flashed original copied off unit. Same thing. Is it possible to put original nor back on?
  10. 7200NEX, iGO Not Working, Help, SD Card

    same problem as listed. I have read the forums about unlocking sd card. Add new map/licensing. Thats the fix?
  11. 6100 Stuck on loading SCREEN

    What ended up happening on reflashing??