Jump to content
AVIC411.com

fred_feuerstein

Members
  • Content Count

    5
  • Joined

  • Last visited

1 Follower

About fred_feuerstein

  • Rank

Recent Profile Visitors

636 profile views
  1. That's correct. Without the hack, the password from the maps update is not accepted. I tried it without the hack, because I used the hack with the 2017 maps, but it don't work. Then the short hack and after that, the map update was no problem.
  2. Update done on f920bt. Procedure the same as 2017. Thx. @godzilla for maps and @spoon1 for the Infos.
  3. here the 2015 maps again (alle files needed): http: //www.share-online.biz/dl/NJCYCBWNNB http: //www.share-online.biz/dl/S0FUCBWNOD4 http: //www.share-online.biz/dl/G5ZHCBWNLUYP http: //www.share-online.biz/dl/PIX5CBWNU1 http: //www.share-online.biz/dl/BLZTBBWNHL48 http: //www.share-online.biz/dl/RRPKBBWNO3 http: //www.share-online.biz/dl/2YE6BBWNOJ PW: PioN€er15
  4. Big thanks to Flomsen, Pionara, Monsterf9, Sjarrel and all others! I updated my F920BT ! before the update, it was Version 5.0 from 2013 and after the update, it was Version 6.0. As I want to update the bluetooth firmware, it says, that the installed version is 3.32 and the new Version 3.32, too. Is this correct with Version 6.0 and BT 3.32?
×
×
  • Create New...