Jump to content
AVIC411.com

Search the Community

Showing results for tags 'Galaxy S3'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Welcome/Site News
    • Custom Backgrounds
  • Pioneer AVIC Navigation Units
    • NEX Series
    • Z Series
    • X Series
    • F Series
    • D Series
    • N Series
    • AppRadio, AppRadio 2, AppRadio 3
    • AVIC-U310BT
  • System Add-Ons
    • General
    • XM/Sirius/HD Radio and Traffic Receivers
  • Other Discussions
    • Off-Topic
    • Vehicle Specific Wiring
    • Security/Stolen AVIC's
    • Classifieds (Buy/Sell/Services)
    • Archive

Blogs

  • Official AVIC411 Blog
  • Popular Topics
  • gadgeeets' Blog
  • Gmane's Blog
  • joirico27's Blog
  • Double's Blog
  • trailer's Blog
  • pimpcee1981's Blog
  • kodunmit's Blog
  • moses' Blog
  • bharper351's Blog
  • cjmccarthy12's Blog
  • jimbocorvette's Blog
  • ayother's Blog
  • Tluda
  • sandjieuw's Blog
  • TI 3VOM's Blog
  • imgizzy's Blog
  • avic 910bt bluetooth issue
  • riderdog's Blog
  • riderdog's Blog
  • avalanchegroup's Blog
  • avalanchegroup's Blog
  • AVIC X930BT
  • jacks1872001's Blog
  • Ashante503's Blog
  • manugude's Blog
  • Vollgatter's Blog
  • poisidon33298's Blog
  • raincitydj's Blog
  • jadamache's Blog

Found 2 results

  1. Hello Folks- I need a difinitive answer on whether or not my Galaxy S3 and Pioneer Avic X-940BT can communicate and control Pandora and Aha Radio via the Pioneer interface. This is an update from the 930BT, so I don't know if that's where my issue lies. The Blue Toothe, phone contacts and everything else works fine but the Pandora and Aha Radio just wont connect.
  2. From the perspective of my Galaxy S3 it connects to my 930BT successfully in both phone and audio mode. However from the Bluetooth screen of the player the phone appears to be perpetually connecting. No songs appear in the directory and although play can be pushed nothing plays. I have played with the Bluetooth settings and re-paired numerous times to no avail. No A2DP success. However today I discovered another way that works. Rather than connect via the Bluetooth settings start with the Android Player app. Use the menu ( lower left) button to share via other device. Select Bluetooth, connect to 930BT and voila, streaming audio. Note that this will not work if your phone is already connected. You must start paired but not connected. Unfortunately this only starts an audio connection. To add a phone connection return to Bluetooth settings an check the phone box. Phone connectivity will then be added and things will work as I had hoped they would from the normal settings screen. Based on the above I'd conclude the AVIC is functioning as it should but the Galaxy S3 lacks the logic to trigger the player to conclude the A2DP exchange. I'll post this to a few Android forums and see if we can get that fixed. Reply if this fixes your problem. I'd like some idea of how many people have this issue.
×