Jump to content
AVIC411.com

Search the Community

Showing results for tags 'Install'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Welcome/Site News
    • Custom Backgrounds
  • Pioneer AVIC Navigation Units
    • NEX Series
    • Z Series
    • X Series
    • F Series
    • D Series
    • N Series
    • AppRadio, AppRadio 2, AppRadio 3
    • AVIC-U310BT
  • System Add-Ons
    • General
    • XM/Sirius/HD Radio and Traffic Receivers
  • Other Discussions
    • Off-Topic
    • Vehicle Specific Wiring
    • Security/Stolen AVIC's
    • Classifieds (Buy/Sell/Services)
    • Archive

Blogs

  • Official AVIC411 Blog
  • Popular Topics
  • gadgeeets' Blog
  • Gmane's Blog
  • joirico27's Blog
  • Double's Blog
  • trailer's Blog
  • pimpcee1981's Blog
  • kodunmit's Blog
  • moses' Blog
  • bharper351's Blog
  • cjmccarthy12's Blog
  • jimbocorvette's Blog
  • ayother's Blog
  • Tluda
  • sandjieuw's Blog
  • TI 3VOM's Blog
  • imgizzy's Blog
  • avic 910bt bluetooth issue
  • riderdog's Blog
  • riderdog's Blog
  • avalanchegroup's Blog
  • avalanchegroup's Blog
  • AVIC X930BT
  • jacks1872001's Blog
  • Ashante503's Blog
  • manugude's Blog
  • Vollgatter's Blog
  • poisidon33298's Blog
  • raincitydj's Blog
  • jadamache's Blog

Found 7 results

  1. '14 durango

    hello everyone i am curios does anyone have installed any of the NEX unit on a '14 durango. i been scouring the internet for radio harness that are compatible. idatalink maestro dont even have one for the 2014 model and from what i hear the 2013 one does not work. any inputs would be greatly appreciated
  2. Whats up guys, so I got a Z2 for my Gs300, and I currently have a after market amp installed in the trunk for my subs. I still use the factory amp, and cd changer, but obviously am going to lose that once installed. My questions pretty straight forward, ive seen a few methods of installing the head unit and by passing the factory amp Via making a harness with two of the Metra 70-1761 kits, one at the stock amps end, and the other to plug "directly" into the avics harness... sounds simple right? pretty straight forward? well, yea, not when you got this all, and know almost nothing about radio installs, besides the basics of installing an amp and subs. I did not install the current set up I have, I got it professionally done, which like I mentioned, still utiliZes my stock speakers, amp, and CD changer in the glove box, but no longer uses my stock sub which I removed. Heres some pics of what im working with, if anyone could give me any intel id greatly appretiate it, I am left with a mess (to me it looks like) of wires and dont know what should be used, and what possibly shouldnt. Ive included pics of what im "supposed" to make as well if it will help you understand. IF YOU OWN A LEXUS GS300 AND CAN HELP ME! I have a spare 2000 platinum edition ive been parting out, I WILL GIVE YOU INTERIOR OR IF I HAVE WHAT YOU MAY NEED! FOR FREE IN RETURN IN APPRETIATION! So here it goes: Pic #1: WHAT CAME WITH THE AVIC Z2 INCLUDING GPS AND MIC AND THE HARNESS'S MY AMP AND SUBS, I believe he used a line out converter from the original sub for the new amp in the trunk.
  3. Hi Everybody, I recently got a car with the F900 no Maps version in It and its slow and out of date. Is thee any way that i Can update the firmware to 3.0 and get some recent 2012/13 Maps Euro on It. I saw that theRe Were Instructions on this site But It was a bit confusing because i dont know anything about an avic and non of the links are working. If somebody could help me that Would be great!
  4. I have a 2006 ram and I just installed a 140, I dont have the camera yet, but looking at the truck I dont see a good way to get a camera wire into the cab. How do the install shops run theirs??
  5. Hi All, A few years ago I installed an Avic z110bt in a 2001 Subaru Outback, and found this site of great value in setting me on the right path.It turned out great on the first try, and is still working great. I am now getting ready to Install an X940bt in a 2006 Mustang Gt Conv. I have the unit, along with the Scosche FDSR harness, Radio Antenna Adapter, and a Koolertron backup camera. From what I understand I should splice the scosche main 14 pin plug's open wires to the 940's harness going by color. The scosche fdsr contains 3 harnesses and an interface, Is there something I should be doing with the other 2 harnesses and the interface. Is it ok to put the nav antenna under the dash?. Any ideas where to put the microphone in a convertible. Is it still neccessary with the new FDSR to wire a resistor inline of the amp wh/gr wire to prevent rebooting on high volume. Any advice is most welcome, especially about the fdsr. Thanks.
  6. I got this cable today just wondering where i would install this in the back of the 930bt device.. thanks
  7. avic 700bt and 900bt install

    I have a avic 700bt installed in my car, gps, bluetooth, back up camera and satelitte radio. Now just wanted to know if i can just take the 700bt deck out and take out one plug at a time and plug into 900bt. Seems like the only difference from the back is the 900bt has a digital out and the 700bt does not. Sounds simple...any suggestions would be fantastic..thanks
×