Jump to content
AVIC411.com

Search the Community

Showing results for tags 'Microphone'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Welcome/Site News
    • Custom Backgrounds
  • Pioneer AVIC Navigation Units
    • NEX Series
    • Z Series
    • X Series
    • F Series
    • D Series
    • N Series
    • AppRadio, AppRadio 2, AppRadio 3
    • AVIC-U310BT
  • System Add-Ons
    • General
    • XM/Sirius/HD Radio and Traffic Receivers
  • Other Discussions
    • Off-Topic
    • Vehicle Specific Wiring
    • Security/Stolen AVIC's
    • Classifieds (Buy/Sell/Services)
    • Archive

Blogs

  • Official AVIC411 Blog
  • Popular Topics
  • gadgeeets' Blog
  • Gmane's Blog
  • joirico27's Blog
  • Double's Blog
  • trailer's Blog
  • pimpcee1981's Blog
  • kodunmit's Blog
  • moses' Blog
  • bharper351's Blog
  • cjmccarthy12's Blog
  • jimbocorvette's Blog
  • ayother's Blog
  • Tluda
  • sandjieuw's Blog
  • TI 3VOM's Blog
  • imgizzy's Blog
  • avic 910bt bluetooth issue
  • riderdog's Blog
  • riderdog's Blog
  • avalanchegroup's Blog
  • avalanchegroup's Blog
  • AVIC X930BT
  • jacks1872001's Blog
  • Ashante503's Blog
  • manugude's Blog
  • Vollgatter's Blog
  • poisidon33298's Blog
  • raincitydj's Blog
  • jadamache's Blog

Found 7 results

  1. AVN 4100NEX Microphone Issues

    Hello everyone. Just had a 4100NEX installed. All was working well with the microphone. Only 2 days later, the microphone doesn't work. I'm not sure, but it seems to have happened when I updated my phone to iOS 8.4. But that wouldn't explain why the microphone doesn't work with the bluetooth Pioneer features, right? Do these microphones go out so easily? Or is there maybe a setting or something that controls the microphone? In my Jetta, the route for tucking the mic cable is hellacious and I'd hate to do it again. Thank you all for your help.
  2. As others have mentioned on this forum, folks I who I talk to while driving are saying the audio quality isn't what it used to be. Before I had the AVIC-5000NEX installed, all calls were handled over Bluetooth, using the OEM microphone. The OEM microphone is in the center roof console, I wonder(ed) if quality would improve if the AVIC-5000NEX could use it? Currently the microphone that came with the unit is positioned by the gas gauge.
  3. road noise with 4000NEX / iPhone

    I have the 4000NEX in my 2012 Lexus CT200H. Very impressive unit, except for the background noise during phone calls. The 4000 microphone sensitivity seems quite high, and even when driving on "quiet" roads people on the other end of the phone say the call is quite noisy ... to the point where I have to switch to my iPhone 5s with earbuds in order to have a chat with someone. Anyone else experiencing similar issues or have advise? In trying to troubleshoot the problem, I have relocated the microphone from the windshield to below the steering wheel. I also have the mic on the lowest volume setting. Any help/advise appreciated.
  4. BT Headset VS Microphone

    Has anyone successfully used an BT headset with their Avic Systems in place of the wired microphone? The question has nagged me for a while and since I haven't installed my 940 as of yet I'm curious about doing this.
  5. I have an extremely strange issue.. My microphone does not work ONLY during phone calls. When I connect my LG Optimus G to any other bluetooth device it works perfect. I can use google voice commands without issues while connected to my stereo, but when my phone connects to a call, the bluetooth microphone stops working. This started about 2 months ago and I can't seem to figure it out. Does anyone else have this issue, Pioneer has not been helpful to me since I'm out of warranty.
  6. Hello, I am having a problem with the microphone in my F900BT. It hasn't worked for as long as I can remember. Is this a common problem on this units? I was thinking about replacing the mic, but I do not want to do that just to find out it is a problem internal to the unit. If replacing the mic doesn't fix the issue, is it possible to add a USB microphone? Any advice on how to fix this would be greatly appreciated. Thanks in advance!
  7. Hey guys, ive got an X710BT headunit in a 2013 challenger, I have the c2r-chy4 interface and the swi-ps interface. If the swi-ps is DISconnected the wired mic for my bluetooth phone works perfect, caller can hear every word I say. When the SWI-PS installed everything works except people cant hear me talking to them (I hear them fine) The steering controls work properly and I called PAC-Audio and they did the typical blaming of the headunit but I dont trust them. Anyone run into this problem? Just a note also, If I plug in the headphone jack from the swi-ps half way the volume buttons on the steering wheel work but the change track dont (because its only in 1/2 way) but the mic works at that point. Any suggestions?
×