Jump to content
AVIC411.com

Search the Community

Showing results for tags 'appradio 4'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Welcome/Site News
    • Custom Backgrounds
  • Pioneer AVIC Navigation Units
    • NEX Series
    • Z Series
    • X Series
    • F Series
    • D Series
    • N Series
    • AppRadio, AppRadio 2, AppRadio 3
    • AVIC-U310BT
  • System Add-Ons
    • General
    • XM/Sirius/HD Radio and Traffic Receivers
  • Other Discussions
    • Off-Topic
    • Vehicle Specific Wiring
    • Security/Stolen AVIC's
    • Classifieds (Buy/Sell/Services)
    • Archive

Blogs

  • Official AVIC411 Blog
  • Popular Topics
  • gadgeeets' Blog
  • Gmane's Blog
  • joirico27's Blog
  • Double's Blog
  • trailer's Blog
  • pimpcee1981's Blog
  • kodunmit's Blog
  • moses' Blog
  • bharper351's Blog
  • cjmccarthy12's Blog
  • jimbocorvette's Blog
  • ayother's Blog
  • Tluda
  • sandjieuw's Blog
  • TI 3VOM's Blog
  • imgizzy's Blog
  • avic 910bt bluetooth issue
  • riderdog's Blog
  • riderdog's Blog
  • avalanchegroup's Blog
  • avalanchegroup's Blog
  • AVIC X930BT
  • jacks1872001's Blog
  • Ashante503's Blog
  • manugude's Blog
  • Vollgatter's Blog
  • poisidon33298's Blog
  • raincitydj's Blog
  • jadamache's Blog

Found 2 results

  1. SPH-DA120 AppRadio 4 - Navi custom fw New features: New interface: Dark theme and new animated background from AVIC-W8400NEX Navi Info Bar Disabled Warning screen when connecting to a smartphone. Disabled Warning screen when starting Navigation. The warning screen on the rear view camera screen was removed. Steering wheel <> buttons in radio mode switch present stations. Hold = seek. Latest navigation content NA or FEU: HERE with 3D Landmarks, 3D City Map, Enhanced Junction View & Realistic Road Signs, Points-of-Interest, Speedcam - 2018Q3 Ask me in PM how to get it.
  2. Hi everybody! I'm currently having a lot of issues with my 9 months old Appradio 4 unit. Some days ago, I wasn't able to make my iPhone 9.2.1 work with the unit... It seemed that the unit was unable to detect the cellphone, so I was unable to run Carplay as usual. Following Pioneers instructions, I reseted the device, restored the iPhone, changed the cable, attached it directly to the usb1 port in the radio... but nothing happened. The funny part is that if you connect the iPhone to the usb and then turn on the contact in the car, it starts charging, but no Carplay nor detection as iPhone, so I asume it's not a hardware failure. I took the sph-da120 unit to service, and after 3 weeks (3 weeks!) they decided to change the mainboard... but everything stays the same. No Carplay, no iPhone in usb1, and no chance to upgrade the firm on the Appradio because European website has pulled down every file download for this device. If i flash the device to the american 1.11 firm, I assume I'd lose the warranty, so if it doesn't work as a solution to my issues... I could't do anything more. Is there anything you would do before returning the unit to tech service? I don't really want to stay another 3 weeks with a big hole in the car.. travelling in silence! Any idea will be much appreciated! Thanks in advance, buddies! Salva
×