Jump to content
AVIC411.com

Search the Community

Showing results for tags 'avic-z150bh'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Welcome/Site News
    • Custom Backgrounds
  • Pioneer AVIC Navigation Units
    • NEX Series
    • Z Series
    • X Series
    • F Series
    • D Series
    • N Series
    • AppRadio, AppRadio 2, AppRadio 3
    • AVIC-U310BT
  • System Add-Ons
    • General
    • XM/Sirius/HD Radio and Traffic Receivers
  • Other Discussions
    • Off-Topic
    • Vehicle Specific Wiring
    • Security/Stolen AVIC's
    • Classifieds (Buy/Sell/Services)
    • Archive

Blogs

  • Official AVIC411 Blog
  • Popular Topics
  • gadgeeets' Blog
  • Gmane's Blog
  • joirico27's Blog
  • Double's Blog
  • trailer's Blog
  • pimpcee1981's Blog
  • kodunmit's Blog
  • moses' Blog
  • bharper351's Blog
  • cjmccarthy12's Blog
  • jimbocorvette's Blog
  • ayother's Blog
  • Tluda
  • sandjieuw's Blog
  • TI 3VOM's Blog
  • imgizzy's Blog
  • avic 910bt bluetooth issue
  • riderdog's Blog
  • riderdog's Blog
  • avalanchegroup's Blog
  • avalanchegroup's Blog
  • AVIC X930BT
  • jacks1872001's Blog
  • Ashante503's Blog
  • manugude's Blog
  • Vollgatter's Blog
  • poisidon33298's Blog
  • raincitydj's Blog
  • jadamache's Blog

Found 8 results

  1. Today*, I now have my Samsung phone connected to a Microsoft Wireless Display Adapter** (MiraCast) with AppRadio connected to my AVIC-Z150BH working perfectly. Basic setup: A) On the phone you need: 1) AppRadio installed; and, CarKeyBoard installed and set as default keyboard. 'B) On the headunit: Connect the MiraCast USB to the headunit's USB port two*** and the MiraCast HDMI to the headunit's HDMI port. C) On the phone: start MiraCast (this is different for different phones search for specific phone) and connect to the MiraCast Adapter. D) On your headunit: from the home screen of the the headunit tap the AppRadio icon. You'll go through the calibration process. No more plugging in ugly cables. Enjoy! Please note: I have not tested this but believe this should work with all units with the HDMI port. E.g. AVIC-F50BT (European), et al, AVIC-X950BH and NEX series units. Please send me a note if you do this on other units. * In the past, I was playing with Google's Chromecast and was able to get some of the functionality working but it wasn't what I wanted and stopped playing with it. ** It may work with other MiraCast adapters but I used this Part Number: 885370993844 *** The Microsoft Wireless Display Adapter came with a USB extension that I had to use because there's not enough space to plug the USB without it.
  2. This is the service manual for the AVIC-Z150BH & AVIC-F50BT units. (Link at bottom of post.) Request for Help If you're interested in helping, please let me know. Also, if you've already done the modifications listed below for other models, and can share insight, that would also be appreciated. This should work for the 1) AVIC-Z150BH, 2) AVIC-X950BH, 3) AVIC-X850BT*, and 4) AVIC-X8510BT* units -- and the respective European equivalents. Modification Goals I want to do the following items: 0) Map updates (Done Sep. 17, 2016) -- method works the same for 2018 maps and will most likely work until maps are no longer updated . 1) Remove the caution screens (a.k.a. nag screens)**; and, 2) Remove the message on the backup camera***. 3) Wireless Android connection (Done May 9, 2019 -- HDMI Models only) AVIC-Z150BH MiraCast Wireless AppRadio Please note: I plan on updating this post as progress is made screen. Tool(s) To get Service Mode (a.k.a. test mode), the following link is what I used. * No HDMI Port -- not sure if the software is the same? Helpful posts ** Caution screens (a.k.a. nag screens). The following pertain to the AVIC-Z150BH. *** Remove the message on the backup camera***. The following pertain to the AVIC-Z140BH (but may be similar?). AVIC-Z150BH_AVIC-F50BT_Service_Manual-NM.pdf
  3. 2018 Maps are out for AVIC-Z150BH, AVIC-X950BH, AVIC-X850BT, and AVIC-X8510BT units. https://hereshop.navigation.com/product/Catalog/Catalog_Pioneer_AVIC-Z150BH/Pioneer-MY13-North-America-2018-T1000-26752/sku/T1000-26752/en_US/HERENA/USD
  4. 2018 Maps are out for AVIC-Z150BH, AVIC-X950BH, AVIC-X850BT, and AVIC-X8510BT units. https://hereshop.navigation.com/product/Catalog/Catalog_Pioneer_AVIC-Z150BH/Pioneer-MY13-North-America-2018-T1000-26752/sku/T1000-26752/en_US/HERENA/USD
  5. I am busy with several projects and working with the AVIC-Z150BH and AVIC-X850BT units and every time I switch units in the same vehicle, i.e. remove power, I go through the task of resetting all my presets on AM, FM, and SiriusXM (special HD1-4 stations on the Z150BH), et al, and want to know if anyone is backing these up through Service Mode (a.k.a. test mode). I'm guessing all the WinCE based units are fairly similar. Any help or information is appreciated. Thanks.
  6. 2016 Maps are out for AVIC-Z150BH, AVIC-X950BH, AVIC-X850BT, and AVIC-X8510BT units. http://allthingsnav.navigation.com/
  7. Hello all, I purchased two of the white cables that some people posted on AppRadioWorld on the home page for my iPhone 5s, neither of them worked, BUT they did however work with my wives iPhone 5. So I went looking again and found this one on eBay. http://www.ebay.com/itm/281124310483?ssPageName=STRK:MEWNX:IT&_trksid=p3984.m1497.l2649 This one works like a charm AND its black! So for those looking for a black cable that works with the iPhone 5S this was a great deal.
  8. Hi All, My first post to the forums ! I had a look around first, it's very cool to see an entire site dedicated to the AVIC line. My issue: I recently had a bypassed AVIC-Z150BH installed in my Xterra. My installer noticed that the Pioneer screensaver was coming on continually after a few minutes of inactivity. Since there is no mention of a screensaver in the manual nor online, I'm assuming it has something to do with the bypass putting the system into "test Mode"? Similar to the demo mode that would display their revolving ads on display units. Since there are tons of videos and tutorials on how to bypass the unit, and there is no mention of others having the same problem, I'm wondering if the bypass was done in correctly, or if this is normal? Thanks for your time !
×