Jump to content
AVIC411.com

Search the Community

Showing results for tags 's3'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Welcome/Site News
    • Custom Backgrounds
  • Pioneer AVIC Navigation Units
    • NEX Series
    • Z Series
    • X Series
    • F Series
    • D Series
    • N Series
    • AppRadio, AppRadio 2, AppRadio 3
    • AVIC-U310BT
  • System Add-Ons
    • General
    • XM/Sirius/HD Radio and Traffic Receivers
  • Other Discussions
    • Off-Topic
    • Vehicle Specific Wiring
    • Security/Stolen AVIC's
    • Classifieds (Buy/Sell/Services)
    • Archive

Blogs

  • Official AVIC411 Blog
  • Popular Topics
  • gadgeeets' Blog
  • Gmane's Blog
  • joirico27's Blog
  • Double's Blog
  • trailer's Blog
  • pimpcee1981's Blog
  • kodunmit's Blog
  • moses' Blog
  • bharper351's Blog
  • cjmccarthy12's Blog
  • jimbocorvette's Blog
  • ayother's Blog
  • Tluda
  • sandjieuw's Blog
  • TI 3VOM's Blog
  • imgizzy's Blog
  • avic 910bt bluetooth issue
  • riderdog's Blog
  • riderdog's Blog
  • avalanchegroup's Blog
  • avalanchegroup's Blog
  • AVIC X930BT
  • jacks1872001's Blog
  • Ashante503's Blog
  • manugude's Blog
  • Vollgatter's Blog
  • poisidon33298's Blog
  • raincitydj's Blog
  • jadamache's Blog

Found 3 results

  1. OK so I just fixed my deck detecting the iphone and now I have my android. Just installed the pioneer android connection kit (CDAH200C) and the S3 is not connected. Im assuming that the MHL cable within this kit doesnt work? I have to buy one that supports samsung? Anyone else have this setup or do only iphone users use this deck? Thanks guys. SG
  2. I have a Samsung Galaxy SIII paired to my X940 BT upgraded from X930. And it works fine actually, all except that I can't seem to get any album art or information to show up when I play music locally. The album art and info shows up just fine when I'm using Pandora app mode but when I play music with another player off my phones SD card, all I get is the audio. Any help?
  3. Just installed the x950bh. I have a galaxy s3 phone and I first tried to connect to the unit via bluetooth with pandora - I can stream pandora but cannot control pandora from the head unit. All other bluetooth functionality works with the unit just fine but I want to be able to control pandora from the headunit. I then decided to try the mhl route and got an MHL connector. I was able to connect to the unit and both the Pandora and Aha radio apps show up on the head unit - however, appradio is continuously connecting and disconnecting (without me touching anything) and it is driving me crazy. I bought the Skiva combintion usb/hdmi mhl connector which has awesome reviews on Amazon. 1) Can I control Pandora on the head unit via bluetooth? I know you can on the 940 - but was this changed with the 950 so mhl is the only way? 2) Any thoughts on why the mhl connection keeps continuously connecting and disconnecting?
×