Jump to content
AVIC411.com

Search the Community

Showing results for tags 'uk'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Welcome/Site News
    • Custom Backgrounds
  • Pioneer AVIC Navigation Units
    • NEX Series
    • Z Series
    • X Series
    • F Series
    • D Series
    • N Series
    • AppRadio, AppRadio 2, AppRadio 3
    • AVIC-U310BT
  • System Add-Ons
    • General
    • XM/Sirius/HD Radio and Traffic Receivers
  • Other Discussions
    • Off-Topic
    • Vehicle Specific Wiring
    • Security/Stolen AVIC's
    • Classifieds (Buy/Sell/Services)
    • Archive

Blogs

  • Official AVIC411 Blog
  • Popular Topics
  • gadgeeets' Blog
  • Gmane's Blog
  • joirico27's Blog
  • Double's Blog
  • trailer's Blog
  • pimpcee1981's Blog
  • kodunmit's Blog
  • moses' Blog
  • bharper351's Blog
  • cjmccarthy12's Blog
  • jimbocorvette's Blog
  • ayother's Blog
  • Tluda
  • sandjieuw's Blog
  • TI 3VOM's Blog
  • imgizzy's Blog
  • avic 910bt bluetooth issue
  • riderdog's Blog
  • riderdog's Blog
  • avalanchegroup's Blog
  • avalanchegroup's Blog
  • AVIC X930BT
  • jacks1872001's Blog
  • Ashante503's Blog
  • manugude's Blog
  • Vollgatter's Blog
  • poisidon33298's Blog
  • raincitydj's Blog
  • jadamache's Blog

Found 5 results

  1. Changing the Nav Voices

    I bought an 08 Xterra with a previously installed AVIC-F900BT. I've run the gambit of issues this unit seems to have and have fixed them as they come up - so far. I am running the Hybrid 4.01 SW update mod, Difaltia 3.6 mod, and IGO 8.3 2016 Q3 mod map packs for the west coast. After a bit of research and trial and error I have successfully swapped Samantha's TTS (US) voice for Serena's TTS (UK) voice and it is more pleasant. However, I am unable to swap from Jason (US) to Serena (UK) in the regular voice prompt. I have added LANG_ENG_UK_F1.ZIP to the LANGUAGE folder and the associated voice ZIP to the VOICE folder. It took a minute for the system to recognize Serena TTS, but it does not seem to recognize the other voice package for the UK. I have "uncommented" on different occasions the following script lines: ";voice_key="Eng_uk_f1" ;(EU Female) F500, F700, F900, F90" ";voice_key="Eng_us_m1" ;(US Male) F500, F700, F900, F90" With no success. It always, and only reads Jason ENG (US) as one of the defaults and does not recognize the (UK) pack as an option. Do you think I need to "uncomment" one of these? [device] ;Uncomment the device you are using. Make sure you comment out the existing one if you change it. type="PIONEER746UC" ; US F700/900/710/910 ;type="PIONEER746EW" ; Euro F700/900/710/910 (I am hesitant to swap these as I have no idea if it will change the UI or FM bands to EU settings.) ;type="PIONEER749EW" ; Euro F500 ;type="PIONEER749UC" ; US F500 ;type="PIONEER746CA" ; CA F700/900/710/910 ;type="PIONEER749CA" ; CA F500 [local] ;Uncomment the voices for your country. Make sure you comment out the existing ones if you change it. ;voice_key="Eng_aus_m1" ;(AU Male) F500, F700, F900, F90 ;voice_key="Eng_aus_f1" ;(AU Female) F500, F700, F900, F90 ;voice_key="Eng_uk_m1" ;(EU Male) F500, F700, F900, F90 voice_key="Eng_uk_f1" ;(EU Female) F500, F700, F900, F90 ;voice_key="Eng_us_m1" ;(US Male) F500, F700, F900, F90 ;default_language="english AUS" ;(AU) F500, F700, F900, F90 ;default_language="english GB" ;(EU) F500, F700, F900, F90 default_language="english US" ;(US) F500, F700, F900, F90 (Possibly change this to UK instead of US?) Thoughts?
  2. Hi, apologies if this is a newbie question, but I'm wondering if the UK version of the AppRadio 3 is compatible with Australian FM frequencies? I understand FM channel frequencies are 100kHz apart in the USA while the separation between channels in both the UK and Australia is only 50kHz. As such, I assume that means if I buy an AppRadio 3 in the UK while on a trip in May, I should then be ok to bring it back to Australia with me and have pretty much all features work correctly on this side of the planet? For some reason Pioneer Australia isn't making the AppRadio 3 available here even though the 2 is - I wouldn't be surprised if it is "Nanny-state" Australia deeming the unit 'too distracting" for drivers or something. *sigh* thanks heaps!
  3. Avic F900bt installed in Alfa has suddenly stopped working. Has worked fine for three years then after bettery going flat in car stopped loading and doing the notorious reboot then went to the black bricked up screen. Have tried wince upgrade and adding files from user on which has brough the unit back to life partially except cannot access anything except the settings controls...ie no audio, phone settings, maps etc. Understand will need to reinstal ezrider and maps for this. Dont have any back up as never expected to play around with the unit as was all working fine till few weeks back. Really need this going again and do not want to take out of car to send to pioneer who have been far from helpful. any help and advise much apprecaited.
  4. Hello

    Hello from the UK Just installed the DA100 in my Lupo GTI and loving it. Great piece of kit and worth every penny
  5. Z130BT in the UK

    Hello all first post I am from the UK and want this product however I hope someone can answer these questions: 1) Can I use it over here in London i.e. its full functions? 2) Is it safe buying from eBay? 3) Is this model identical to the F30BT? Reason I am buying abroad is the cost, even with customs and duty I am saving £300-£500 depending on retailer. Thanks Wayne
×