Jump to content


Photo

Insert appropriate disc thing and burning


  • Please log in to reply
13 replies to this topic

#1 warbear1586

warbear1586
  • Members
  • 5 posts

Posted 25 June 2009 - 01:40 AM

There has been a huge amount of discussion on this subject. One that has personally frustrated me too. There does not seem to be a clear fix for this. I am a computer tech and spent an hour "discussing" this problem with Pioneer.
It was like spending time with a used car salesman. No answer, lots of baloney. I see in this forum that "CNDV-80MT Download and how to Burn" has some good idea's about the changing of language. And some ideas on using TDK, Verbatim, Memorex etc. I am still working on the problem. Many have asked where to, or how to access the built in test section of the memory. I have the service manual and a pioneer test disc. My D3 will not recognize the test disc or any other disc for that matter (CD,DVD,DVD2). Always giving me the "Insert appropriate...."
This being said, I did get into the on board test section (Section 6.9 pg 224 Navigation Test Mode) I only included 3 pages for the sake of space on the forum. Frankly once you can get in, you can snoop all you want. :!: WARNING...
I am not telling you how to, where to go, what to change, or giving you any advice at all. You do whatever you do at your OWN RISK.


I wanted to make that CRYSTAL clear to everyone. Hell, I haven't figured out how to get mine working again.
However, I did try the changing language in the test menu. I believe it is under "Program Forced Write". Changed it to Spanish because my OEM says English/Spanish (Red Disc 70mt) Then I hit the reset pin on the outside of the unit and the system rebooted and again ask me for the appropiate disc. I put the OEM disc back into the unit and it not only reads the disc.....but comes up with the install bars indicated that "1" is installing.....then "2". When it reaches the end of installing "2" (This was only one disc, I don't know why it says one and two) it comes up and says "Please eject the disc and insert the appropiate disc AGAIN." I eject the disc and stick it back in and all I get is the Insert the appropriate dic warning again.The same message that I can't seem to get rid of.

So I still have a Avic-D3 that I can't use the Navi system or a music cd, or a movie or my ipod. The only thing I can get at this point is the radio. I now know that it does read discs. I also know that the D3 see's the software versions,etc. However, when I go into the GPS assessment it gives me an error 53. I haven't been able to find out what that is yet. So, untill I can get a Pioneer test disc to work (which has a ton of tests) I can only do what you have tried. The 80mt disc, new or burned seems to have been a problem. I am going to continue working on getting my unit back to how it was. Then I will start looking into the 80mt problem. I hope this helps someone. AND AGAIN......use this info at YOUR OWN RISK. I take no responsibilty if you screw something up because of this post

Attached Files



#2 UnsoundBaxta

UnsoundBaxta
  • Members
  • 9 posts
  • LocationMinnesota

Posted 12 December 2009 - 02:22 AM

OK so here is what you need to do to fix this. Buy the Pioneer Remote for the head unit. Hold Down the Eject button on the Head unit then press the reset button. Keep holding down the eject until "Please Press the Reset Button" displays on the screen. Then make sure the remote is set to DVD then enter 81837208 and press Enter. Some head units will automatically go to the next screen without having to press enter. On your Remote 2=up / 4=left / 8=down / 6=right / C=Back / 5=Select / 7=Navi . Go to page 2 using the right or left keys. Go to Program Forced Write. Anything that displays NG is corrupt and or not loaded. Select GPS Program and then Select CD/DVD you should see Version 1.5. If not your DVD drive is bad or You have a bad disc. Anyways select the DVD drive and press the Navi Button "7". This will force the map Data Download. You will see a % bar Come up once it hits 100% you are all set . DO NOT HIT THE RESET BUTTON Turn off your vehicle and open the door to turn off the head unit. After this turn back on your head unit and everything will boot back up like normal.

#3 warbear1586

warbear1586
  • Members
  • 5 posts

Posted 12 December 2009 - 06:51 PM

Back to square one, although I appreciate the input very much.

When you insert the disc, it is recognized as Version 1.5. However it still appears as NG and does not appear to load. So if I read you correctly, If it did not see Version 1.5 the DVD drive or disc would be bad. So I conclude that I don't have a bad drive or disc. But what does not happen is the loading operation. I have seen the % bar come up and it appeared to load..... but the display of the NG never changes.

Thanks for the reply UnsoundBaxta..........I will continue the battle.

#4 MaveRick

MaveRick
  • Members
  • 9 posts

Posted 07 February 2010 - 12:20 AM

UnsoundBaxta What kind of remote control did you use ? CD-R55 or CD-R510 ?

#5 warbear1586

warbear1586
  • Members
  • 5 posts

Posted 07 February 2010 - 05:14 AM

I have both.

#6 MaveRick

MaveRick
  • Members
  • 9 posts

Posted 07 February 2010 - 05:38 AM

warbear1586 both have same functionality. I will buy one remote and try fix "appropirate" problem. With one do you preferred to buy ?

#7 warbear1586

warbear1586
  • Members
  • 5 posts

Posted 07 February 2010 - 07:18 PM

Both are pretty much the same. It seems that one was cheaper than the other, but I don't remember.
Since I have used both......get the cheapest one.

#8 MaveRick

MaveRick
  • Members
  • 9 posts

Posted 12 February 2010 - 11:56 PM

OK so here is what you need to do to fix this. Buy the Pioneer Remote ...


It not working :( ...
I did everythin just like you say... Ibouth Remote. I did open Test Mode Menu. In Program Forced Write i did select GPS Program (it show "NG"). When i go in it show in "CD/DVD Drive" 1.5. Then i did press button "7" on remote and ...
nothing. It show in one second 0% and did go back to GPS Program menu. WTF :!: :?: :P

DVD work becouse i can play (could) cd music. In "Program Forced Write" menu i can update "System Version" (it upgrade and it show how the % bar goint to 100%) Same thing with "Sound". But why not "GPS Program " :?:

I did try change a language too (spanish) and Head Unit Upgrade and download it. I did go back to USA. It was not working :cry:

One more thing. What kind of disc do you requied to use ? Regular Pioneer Map CNDV-70 or some special CD ?

Why :?: "Program Forced Write" in this line showing "NG" ...

P.S. Im so sorry for my bad english language... :oops:

#9 MaveRick

MaveRick
  • Members
  • 9 posts

Posted 14 February 2010 - 08:18 PM

IT WORK !!!

I did everythink like i write in my last post. Remote. Errase all flash memory. Switch language...
Same day when i did that, D3 was not work (same info "please insert ... "). It was 2 days ago. When i start my car today D3 turn on without message and Navi show me a map! When i drive navi show me a wrong map, street.
When i turn off car and D3 and turn key to ACC, D3 turn on but without map. I turn on a car, D3 turn on again and show me again message "Please insert ...", but in english language only. I did turn off and turn on again. D3 show me a message with some info about uploading a map and it need like 30 sec. After this D3 start work like new. I did try turn on and off car couple times and everythin work fine. Navi showing me a correct streets and global side :).

Ofcourse i dont know how long it will work correct :). I will let you know if something will change.

#10 jfeaga18

jfeaga18
  • Members
  • 4 posts

Posted 12 March 2010 - 08:44 PM

Having trouble getting past the "please push the reset button� screen. The instructions say set the remote to DVD, I don�t see that option on the CR-R510 remote. I hit every option and then the password number with no luck. Any suggestions?

#11 MaveRick

MaveRick
  • Members
  • 9 posts

Posted 25 March 2010 - 02:01 AM

CD-R510... i did use CD-R55

#12 CrAzY315

CrAzY315
  • Members
  • 2 posts

Posted 16 March 2017 - 02:28 AM

DOES ANYONE KNOW WHERE THE CD CAN BE DOWNLOADED AT? I HAVE TRIED OTHER LINKS AND NONE I REPEAT NONE OF THEM HAVE BEEN THE RIGHT DOWNLOAD, JUST SCAM PAGES FULL OF JUNK!



#13 bigtuna

bigtuna
  • Members
  • 1 posts

Posted 13 May 2017 - 03:50 AM

Ive been searching myself for a good download as well......im striking out everwhere LOL.......



#14 Ishkabeeble

Ishkabeeble
  • Members
  • 1 posts

Posted 19 May 2017 - 04:39 AM

WARNING – These instructions are provided as is and what worked for me.  As others have warned, and so do I:  USE AT YOUR OWN RISK!

 

YOU MUST HAVE THE ORIGINAL or COPY OF THE ORIGINAL AVIC-D3 NAVIGATION/MAP DISC(S) TO PERFORM THE DIRECTIONS LISTED IN THIS POST.

 

With that said, I have just had to fix my GPS Navi software on my AVIC-3D, yet again.  I have owned the Pioneer AVIC-D3 for 10 years since it was first released.  Each time I have had to replace the battery in my vehicle and a number of times for unknown reasons, the GPS Navi software/programming has ‘crashed.’   I know the disconnection of the power is the obvious reason when the batteries were replaced, yet I still have had a few ‘unknown’ times when the GPS Navi crashed.  The only other thing I could add is I have satellite radio and have noticed various times when 'Updates' happened while listening.  I presumed these were updates for the satellite radio module.  I can’t say for sure the loss of GPS Navi did or did not have anything to do with these updates.  I do know that one time I lost the GPS Navi the day after I saw the satellite radio module updating.  I’m not saying that this is or is not a cause for these Insert appropriate disc issues, but I suspect it could be 'a' cause just like the battery/power disconnect.  Whatever it is, the GPS Navi software becomes corrupted and makes it necessary to be reloaded.

 

THE PROBLEM

 

Although, the GPS Navi programming would be lost, all other functions (AM/FM radio, satellite radio, CD, and DVD) remained working.  For me, it has only been the GPS Map Navigator, splash screen, and background screens which quit functioning.   The irritating part was I would have to manually reset all of the other settings.  This included the time, volume settings, colors, splash screen, etc.  This is because the main settings to the unit are controlled through the GPS Navi screens. 

 

Prior to the Insert appropriate disc message, to solve the problem all I would have to do, while in NAV mode, was insert one of the original map discs and the unit would reload the GPS Navi software automatically.  Then I would manually change the settings.

 

Then, BOOM, one day I started getting the Insert appropriate disc message and the map discs were no longer recognized by the unit.  The discs were not damaged and I was able to make backup copies with a standard DVD disc copier program.  The copies did not work either.  Thru investigation on the web, I concluded the problem was not with the ‘discs.’  Too many people were having the same problem, yet none of the different solutions on the web worked.  At least not for me.

 

As I stated above, the other functions of the unit remained working.  All my AVH presets, except for the light and screen colors were not lost either.  For me, it has only been the GPS Navi maps and associated functions which quit functioning. 

 

HERE IS HOW I OVERCAME THE PROBLEMS:

 

Note - You must have an AVIC-D3 remote control to enter and modify the unit thru the TESTMODE MENU.  I have a CD-R55 remote.  There are 2 side switches on this remote.  On one side is a small AVH/AB switch.  This switch needs to be set to AVH.  On the other side is a DVD/TV/AVH switch.  This switch needs to be set to DVD.

 

As stated in UnSoundBaxta’s post above:  On the front of the AVIC-D3 console, hold down the Eject button and using a paperclip press the hard reset button immediately to the right of the Eject button.  Keep holding the Eject button until the “Please press the [RESET] button” message is displayed.  Next, enter 81837208 on the keypad of the remote.  If the side switches of the remote are set correctly, you will hear a beep every time you enter a number.  When you successfully enter the number code a password screen will appear for a couple seconds and then will automatically change to the first TESTMODE MENU screen.  Note – You should NOT have to enter a password.

 

As UnSoundBaxta also stated, the controls on the remote to navigate the TESTMODE MENU(S) are:  2 = up; 4 = left; 5 = enter/select; 6 = right; 7 = Navi; 8 = down; and C = BACK button. 

 

NOW THIS IS WHERE THE DIRECTIONS ARE DIFFERENT

 

On the first TESTMODE MENU, press the down (8) button twice to highlight 3. Format FLASH drive then press Enter (5) button to select.  This clears the AVIC-D3’s corrupted navigational software.  Wait for the unit to finish formatting the drive.  Next, press the right (6) button and go to the second TESTMODE MENU.  Press the down (8) button five times to highlight 6. Program forced write.  Press the Enter (5) button.  The System program will be highlighted.  Press the Enter (5) button again. Press the down (8) button to highlight 2. DVD/CD-ROM and press the NAVI (7) button.  Wait for the software to be 100% uploaded.  Turn your vehicle key to the off position.  Wait 5 seconds and turn the key back on. 

 

The AVIC-D3 should recognize the already inserted original map disc and re-install the GPS Navi program to it’s original state.  Answer the startup questions thru the touch screen and voila the GPS Navigational functions/map are operational again.

 

Some additional notes:

  1. The AVIC-D3 requires the original GPS Navi software to be functional before update software/maps can be installed.  When the unit ‘crashes’ like this, I have found you have to install the original map disc software before you can install the subsequent updates.
  2. I did try to force the maps into memory like UnSoundBaxta stated in his post.  The unit indicated it had 100% upload, yet I still have to put the map DVD into the ROM unit for the GPS maps to function properly.  I believe when this model was made, it was not cost effective and the memory chips too large to have 7+ gigabytes of memory on board to hold all data from the map disc.  I believe the forcing of the maps function in the TESTMODE MENU screens is to load the 'directory' of the DVD map disc into memory and not the complete data on the DVD disc.
  3. Finally, if you haven’t ever loaded your own background/splash screen pictures onto the unit, you should try it.  There are 3 separate screens you can customize.  It’s neat to have a picture of your choosing as the splash screen that comes up every time you start the unit and as backgrounds on the player and map screens.  Just burn JPG files of your choosing onto a CD.  Then use the upload functions in the GPS Navi System menus.

I hope you find this post helpful.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users