Jump to content


Photo

AVIC S1,S2 GUIDE


  • Please log in to reply
56 replies to this topic

#16 pinktorrent

pinktorrent
  • Members
  • 18 posts

Posted 14 September 2009 - 09:06 AM

Just put the maps you have downloaded from your PC to the SD card, where is a folder called iGO8.
In this folder (iGO8) the is a folder called content, and in this filder content, there is a folder called map.

Copy all the new maps(for example: USA_Alabama.fbl) you have downloaded, into this folder (iGO8\content\map). If question replace appears, confirm with YES, overwrite the old maps.

Copy all the other files (not folders) from the new version August 13, from your PC into the iGO8 folder on your SD card.

Hope this works fine.
Don't forget to set power off, before starting new version and new maps.
You can check the version, by clicking on the device navigator: Settings, About for the version, and Maps for the map-versions.

#17 Grumplik

Grumplik
  • Members
  • 10 posts

Posted 15 September 2009 - 12:36 AM

Hello,

Im very new to this and I have downloaded the usa maps from the links here and the igo software. I am unsure of where to put the map files in the igo folder when I put them onto my Sd card. Please be patient I am new to this.


Why the hell did I make this thread?? If people are not reading it and asking questions!!??
Go back and you will find this:

Installation

[*:3gq4vx7r]Extract the program to the root of your SD card.It should look like this:
\Storage Card\iGO8 for iGO8
\Storage Card\amigo for iGO Amigo
[*:3gq4vx7r]Download the maps you need.
Copy the .3dl files to content\building
.dem files to content\dem
.fbl files to content\map
.poi files to content\poi
The content folder is in the main program folder(\Storage Card\iGO8 for iGO8,\Storage Card\amigo for iGO Amigo)
[*:3gq4vx7r]Enter WinCE interface and open your program using Windows Explorer and check if everything is working.

#18 pinktorrent

pinktorrent
  • Members
  • 18 posts

Posted 15 September 2009 - 09:17 AM

An update of new maps can be found here:
Europe 2009 Q2 Includes Maps, 3D Pack and Premium Poi's
http://rapidshare.com/files/278859156/83_Cont_EUR_2009.06_TA.part01.rar
http://rapidshare.com/files/278863613/83_Cont_EUR_2009.06_TA.part02.rar
http://rapidshare.com/files/278868362/83_Cont_EUR_2009.06_TA.part03.rar
http://rapidshare.com/files/278872540/83_Cont_EUR_2009.06_TA.part04.rar
http://rapidshare.com/files/278876798/83_Cont_EUR_2009.06_TA.part05.rar
http://rapidshare.com/files/278881508/83_Cont_EUR_2009.06_TA.part06.rar
http://rapidshare.com/files/278886523/83_Cont_EUR_2009.06_TA.part07.rar
http://rapidshare.com/files/278890895/83_Cont_EUR_2009.06_TA.part08.rar
http://rapidshare.com/files/278895006/83_Cont_EUR_2009.06_TA.part09.rar
http://rapidshare.com/files/278899916/83_Cont_EUR_2009.06_TA.part10.rar
http://rapidshare.com/files/278905271/83_Cont_EUR_2009.06_TA.part11.rar
http://rapidshare.com/files/278910434/83_Cont_EUR_2009.06_TA.part12.rar
http://rapidshare.com/files/278915214/83_Cont_EUR_2009.06_TA.part13.rar
http://rapidshare.com/files/278919723/83_Cont_EUR_2009.06_TA.part14.rar
http://rapidshare.com/files/278924541/83_Cont_EUR_2009.06_TA.part15.rar
http://rapidshare.com/files/278929533/83_Cont_EUR_2009.06_TA.part16.rar
http://rapidshare.com/files/278931928/83_Cont_EUR_2009.06_TA.part17.rar

Pw to enter rar = PPCWAREZ.ORG


#19 djpaul81

djpaul81
  • Members
  • 2 posts

Posted 16 September 2009 - 02:04 AM

I can launch iGO but when it loads it complains that it cant find any languages. The usa 09 maps do not have the files you are talking about. there are .dat .map. poi . tab. I am a bit confused sorry if i offended you

#20 pinktorrent

pinktorrent
  • Members
  • 18 posts

Posted 16 September 2009 - 06:37 AM

Below you can see the structure of iGo, and where to put the content, maps, voices, language, pois aso
Posted Image

#21 pinktorrent

pinktorrent
  • Members
  • 18 posts

Posted 16 September 2009 - 06:41 AM

I can launch iGO but when it loads it complains that it cant find any languages. The usa 09 maps do not have the files you are talking about. there are .dat .map. poi . tab. I am a bit confused sorry if i offended you


Maybe you should edit the sys.txt file on the SD card...
edit this sys.txt file on you PC and copy it back to the SD card. Below is my WORKING sys.txt.
*****************************************************************************

[device]
type="AVICS2"

[folders]
app="%SDCARD%/iGO8"
content="\Storage Card\iGO8\CONTENT"

[gps]
port="2"
baud="4800"

[sound]
queue_length=200
ding=0
sound_volume=255
voice_volume=255
sound_muted=0
voice_muted=0

[3d]
show_guidance_arrows=0
show_guidance_strip=1

[3d_config]
disable_roadsign_navigation_mode=0

[interface]
laneinfo_signpost_enabled=1

#22 peppermintloft

peppermintloft
  • Members
  • 1 posts

Posted 30 September 2009 - 04:14 PM

Hi,

Thanks for all the effort. I have the AVIC-S1, it seems to run very slowly, any idea?

Also, do you have maps for Asia and Australia?

Thanks again for the wonderful guide.

Ryan

#23 sthomson1

sthomson1
  • Members
  • 11 posts

Posted 03 October 2009 - 06:18 PM

Do this to get igo to boot as your default navigation software (like original) without an SDcard.

AVIC-S1

copy all you IGO files. into the navigation folder in "my flash disk" folder

Rename the IGO exe to MNAVDCE.exe

Update sys.txt to say :

[device]
type="AVICS2"

[folders]
app="\my flash disk\NAVIGATION\"
content="\my flash disk\NAVIGATION\CONTENT"

[gps]
port="2"
baud="4800"

#24 Boullie

Boullie

    Member

  • Members
  • 22 posts

Posted 03 October 2009 - 08:15 PM

Hi there!
I didn't read the first part correctly, and forgot to do the backup of "the flash disk".
Anyone who could post this, so I can restore my avic-s1?
thanks!

#25 Grumplik

Grumplik
  • Members
  • 10 posts

Posted 03 October 2009 - 08:26 PM

Hi,

Thanks for all the effort. I have the AVIC-S1, it seems to run very slowly, any idea?

Also, do you have maps for Asia and Australia?

Thanks again for the wonderful guide.

Ryan


What exactly is running slowly?
Maps for what program?

Do this to get igo to boot as your default navigation software (like original) without an SDcard.

AVIC-S1

copy all you IGO files. into the navigation folder in "my flash disk" folder

Rename the IGO exe to MNAVDCE.exe

Update sys.txt to say :

[device]
type="AVICS2"

[folders]
app="\my flash disk\NAVIGATION\"
content="\my flash disk\NAVIGATION\CONTENT"

[gps]
port="2"
baud="4800"

there is not much place in the internal flash, so you can place the content in the sdcard:
content="Storage Card\CONTENT"

Hi there!
I didn't read the first part correctly, and forgot to do the backup of "the flash disk".
Anyone who could post this, so I can restore my avic-s1?
thanks!

Well if you didnt delete it, it should be still there :)
If you did, try flashing the original rom, then look if you can restore it from the cd.
In nothing helps ask for someone with a S1 to upload that folder.

#26 Boullie

Boullie

    Member

  • Members
  • 22 posts

Posted 05 October 2009 - 04:34 AM

Sorry, was type-o.
I have the avic s2.
The reason I wanted to restore it, is because I think the original software works better.

However,
Yesterday I installed Garmin Mobile XT on the device, and it runs perfectly!
Just still need to change the link, but that's apparently changing a link in sys.txt which I will try in 2 minutes :lol:

#27 Boullie

Boullie

    Member

  • Members
  • 22 posts

Posted 05 October 2009 - 11:23 AM

anyone who has an idea how to edit the rom?
then I can change the file and have it working perfectly :)
tnx

#28 pinktorrent

pinktorrent
  • Members
  • 18 posts

Posted 05 October 2009 - 10:31 PM

anyone who has an idea how to edit the rom?
then I can change the file and have it working perfectly :)
tnx


Please read again from page 1 of this post, and you'll find the right way and ROM-image to repair your AVIC-S2 to original setting. Then you change your path (folder and application) setting in the ppath.txt .

I have also an AVIC-S2 and these new settings in this guide work perfect. If the settings work perfect with the nice starting screen that Grumplik made, then decide only to update only the Map folders (from 31st of July 2009) when new updates appear, and leave the program (august 13th 2009) in the way it is.

Works great for me, so my advice: don't change too much

#29 Grumplik

Grumplik
  • Members
  • 10 posts

Posted 05 October 2009 - 10:46 PM

anyone who has an idea how to edit the rom?
then I can change the file and have it working perfectly :)
tnx

Its not that easy as you think and it also take more time than you think..
I did it as soon as I had some time available.
http://rapidshare.co...3/winceimg4.rar
Now, every file/rom I made I checked myself on my AVIC S2 except this one, my AVIC S2 is dead, sent it to repair, so I cant check this rom, and guarantee it works. So if it doesn't please let me know.

Of course you can go to ppath.txt and change direction, takes 1 minutes, but after you turn it off you will have to do it again, with the ROM it won't loose those setting. I explained everything in the first page :wink:

#30 Boullie

Boullie

    Member

  • Members
  • 22 posts

Posted 06 October 2009 - 04:18 AM

So in this one you altered the link already?
It should now start up garmin, or am I mistaking?

Yet, I would still like to know how to edit the roms myself.
This because I get frustrated of each time having to run through the setup and change my region and stuff.

Would also be useful to understand the system behind it.
I've studied programming, so I'm not completely retarded when it gets to computers :lol:
Anyway,
if you have any documententation, please share.
tnx




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users