Jump to content


Photo

Basic Reboot Loop Fix


  • Please log in to reply
167 replies to this topic

#1 tail24

tail24

    Member

  • Members
  • 589 posts

Posted 01 June 2012 - 01:27 AM

This is from a post I just did for another member I feel like I kind of give the short un orgainzed version to lots of people but here is a more organized version. This is not a fix all but it will often fix many reboot problems, some are more complicated which may not allow you in to test mode, or may even reboot after files have been replaced. This should be attempted before the Pinned MBR fix is tried.

go to this thread ; http://avic411.com/i...f-avic-f-files/ Its also pinned to the top here "Torrent Full of Avic F files" download the zip with a torrent file with in it. Use a torrent downloader (Azerus Vuze, Utorrent, Bittorrent, ect) to download the larger torrent to your computer (its 8.4 gb and should take much of the rest of the evening to download). Once these files have been downloaded

1. Format an SD card that is at least 2 gb big.
2. Unzip the file you have downloaded
3. Locate the File Testmode V 2.3. Open folder Copy the folder within entitled "testmode"
4. Paste that file into the root level of your SD card
5. Locate folder "My Flashdisk Back up" Open it then Open the folder 2.0 f700 Copy this folder
6. Paste that file/folder into Root level of your SD card along with "test mode"
7. Eject SD card and head to car
8. Put SD card in avic and turn it on
9. wait for avic to load into test mode (likes like windows 95 its called WindowsCE)
10. Click Start > Programs> Windows Explorer
11. Double Click SD card > Double Click f700 up top click edit>select all then Edit>Copy
12. Click Start > Programs > Windows Explorer (again) to open a second finder window
13. Double Click "My Flash Disk" that looks like a grey little icon
14. you will see a bunch of folders and icons it should look similar to when you opened F700 folder from SD card Click uptop Edit Paste
15. If you are given an error message about not enough room ignore or x it out ( i forget the exact step)
16. If asked if you want to replace file, select YES ALL
17. You will see that its gonna take upto 2 hrs but in reality it takes about 15 minutes to replace all files.
18. Once its finished turn off our car
19. eject SD card
20. Turn on Car hopefully at this point it loads perfectly like its a new avic... this may take a few momments and in initial menu it will say please wait system start up in process.

21. If its stuck in loop mode put SD card back in and re enter test mode go back to "My Flash Disk" delete all the files that say "gpspara(number).bin

If this doesnt work you need further help which is doable in most cases but its more indepth. This at least will give you a basic understanding of how to navigate inside WinCe

Glad to see/hear that this thread is helping lots of people, I hope it continues to do so. Also several people have asked for my paypal account for helping them out my email for paypal or further help if you are really stuck and for some reason i dont respond here quick enough (with in 3 days... please give me 3 days to respond) is tail24@aol.com make subject Avic Help. Thanks to all that have donated and do in the future, but dont worry I will help without any donation what so ever some just feel like giving because they are saved lots of money.

#2 usafguy69

usafguy69

    Member

  • Members
  • 27 posts

Posted 02 June 2012 - 01:24 PM

works like a charm - f700 bt.

#3 tail24

tail24

    Member

  • Members
  • 589 posts

Posted 02 June 2012 - 04:31 PM

Welxone

#4 tisso78

tisso78
  • Members
  • 9 posts

Posted 03 June 2012 - 06:26 PM

hi guys,

Do you know where I can find the same fix for my F900bt? I think this solution works for the F700 only, am I right?

#5 tail24

tail24

    Member

  • Members
  • 589 posts

Posted 03 June 2012 - 10:10 PM

No all Avic Fs the file structure is all the same, especially now that nav traffic is 86ed

#6 tisso78

tisso78
  • Members
  • 9 posts

Posted 06 June 2012 - 03:05 PM

That's what I thought but I tried several time to format and install different updates (from pioneer or the F700 backup) but I still have the very same problem : I can't get access to the audio/video setup or menu, can't synchronize my iphone, even listenning a cd is impossible. I can use the general menu but that all. And most important thing, my F900bt restarts evrey 3/4 minutes. I used to have a message telling about the restart but now it disapeared....only the message unfoortunately the device still restarts.
I bought an map and firmware update the cnsd- 300fm. I really hope it will work because I have no other idea...

#7 tail24

tail24

    Member

  • Members
  • 589 posts

Posted 06 June 2012 - 04:27 PM

you need to follow my other thread that is pinned. FORMAT MBR one

#8 tisso78

tisso78
  • Members
  • 9 posts

Posted 07 June 2012 - 03:28 PM

what do you mean? I do not get you.

#9 tisso78

tisso78
  • Members
  • 9 posts

Posted 07 June 2012 - 08:10 PM

ok my bad. I found the topic, I followed every steps. The device restarts with the pioneer logo (it used to start with a personnal screen). Unfortunately, I still have the same problems. Reboot every 5minutes, impossible to get access to anything but the general settings, can't play cd (do not eject cd ), and my Iphone can't find the bluetooth. I might receive the official map update tomorrow...but I am not pretty sure my F900bt will work again

#10 tail24

tail24

    Member

  • Members
  • 589 posts

Posted 08 June 2012 - 02:05 AM

Map update will not do anything for music side of things. Can you play music from FM/AM/? Will ipod play? What works within maps? Can you pull up GPS

#11 tisso78

tisso78
  • Members
  • 9 posts

Posted 08 June 2012 - 06:39 PM

No I can't. But the pioneer sd card update includs map and firmware update, right? Any way, I need the device number but I can't get it. They said put the sd card and turn on the f900bt and you'll get the device number but all I get is an error message like it can't find the data... I am so....blocked. The tip you gave was for us device, right? Maybe it does not work because of my offical european update...

#12 tail24

tail24

    Member

  • Members
  • 589 posts

Posted 09 June 2012 - 01:38 AM

oh yeah this is for US units... all my backups a for US only.... you will need to a backup of a euro model and maps which i dont have. Did you do the format mbr? what sdmlc files did you use?


find a torrent in the mods threads with euro maps and ill try and walk you through fixing unit

#13 tisso78

tisso78
  • Members
  • 9 posts

Posted 09 June 2012 - 07:55 AM

Well thank you very much. I used the nn746uc_sdmlc_0_108009984.I haven't find a euro backup. Do I need mods threads with euro maps even if I have the cnsd-300fm? I never format mbr. Until now I just install wince (format) my device and then install the pioneer 1.900000 or 2.009000 update. But all I get are the problems I explained.
I gonna search for format mbr information. Do you think it could help? Does a euro sdmlc exist?

#14 tisso78

tisso78
  • Members
  • 9 posts

Posted 09 June 2012 - 08:32 AM

Ok on your donwload files, there is SDMLC_NN746_EW_sn00aa0f. SO I was thinking about doing a a format mbr, then using the SDMLC_NN746_EW_sn00aa0f file with Open DiscRW and then, install the 1.900000 update from pioneer (no map inside) after that, I would try to install maps and firmware update from the cnsd 300fm. What do you think?

#15 tisso78

tisso78
  • Members
  • 9 posts

Posted 09 June 2012 - 08:22 PM

it's done....and it's fixed! Everything works very well, audio, video and gps! thank you very much tail24 for your advice, support and for all the files you upload!! Back to business!
Thanks again




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users