Jump to content

Recommended Posts

Hi there, if anybody is still tracking this thread would it be possible to send me the files for the UK? I recently got my car back from the Ex and the F900bt is stuck in the startup loop. I have no idea where to start with the issue. Any help would be greatly appreciated. Thanks. Will.



Link to post
Share on other sites
  • 3 months later...
  • Replies 185
  • Created
  • Last Reply

Top Posters In This Topic

On 5/31/2012 at 10:27 PM, tail24 said:

This is from a post I just did for another member I feel like I kind of give the short un orgainzed version to lots of people but here is a more organized version. This is not a fix all but it will often fix many reboot problems, some are more complicated which may not allow you in to test mode, or may even reboot after files have been replaced. This should be attempted before the Pinned MBR fix is tried.


go to this thread ; http://avic411.com/i...f-avic-f-files/ Its also pinned to the top here "Torrent Full of Avic F files" download the zip with a torrent file with in it. Use a torrent downloader (Azerus Vuze, Utorrent, Bittorrent, ect) to download the larger torrent to your computer (its 8.4 gb and should take much of the rest of the evening to download). Once these files have been downloaded


1. Format an SD card that is at least 2 gb big.

2. Unzip the file you have downloaded

3. Locate the File Testmode V 2.3. Open folder Copy the folder within entitled "testmode"

4. Paste that file into the root level of your SD card

5. Locate folder "My Flashdisk Back up" Open it then Open the folder 2.0 f700 Copy this folder

6. Paste that file/folder into Root level of your SD card along with "test mode"

7. Eject SD card and head to car

8. Put SD card in avic and turn it on

9. wait for avic to load into test mode (likes like windows 95 its called WindowsCE)

10. Click Start > Programs> Windows Explorer

11. Double Click SD card > Double Click f700 up top click edit>select all then Edit>Copy

12. Click Start > Programs > Windows Explorer (again) to open a second finder window

13. Double Click "My Flash Disk" that looks like a grey little icon

14. you will see a bunch of folders and icons it should look similar to when you opened F700 folder from SD card Click uptop Edit Paste

15. If you are given an error message about not enough room ignore or x it out ( i forget the exact step)

16. If asked if you want to replace file, select YES ALL

17. You will see that its gonna take upto 2 hrs but in reality it takes about 15 minutes to replace all files.

18. Once its finished turn off our car

19. eject SD card

20. Turn on Car hopefully at this point it loads perfectly like its a new avic... this may take a few momments and in initial menu it will say please wait system start up in process.


21. If its stuck in loop mode put SD card back in and re enter test mode go back to "My Flash Disk" delete all the files that say "gpspara(number).bin


If this doesnt work you need further help which is doable in most cases but its more indepth. This at least will give you a basic understanding of how to navigate inside WinCe


Glad to see/hear that this thread is helping lots of people, I hope it continues to do so. Also several people have asked for my paypal account for helping them out my email for paypal or further help if you are really stuck and for some reason i dont respond here quick enough (with in 3 days... please give me 3 days to respond) is tail24@aol.com make subject Avic Help. Thanks to all that have donated and do in the future, but dont worry I will help without any donation what so ever some just feel like giving because they are saved lots of money.

Link torrent não existe mais! 

Link to post
Share on other sites
  • 11 months later...
  • 3 months later...
  • 7 months later...

Hi all,

my f900bt (for Europe) worked very well for the last 10 years. 2 weeks ago it started with rebooting loop, too. May I also ask to the experts, to please provide all the files needed to fix this issue. All links provided in this treat unfortunately do not work anymore or I do not have access to them. Thanks a lot in advance. BR Daniel

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...