Jump to content

F900bt bricked up in UK...help please

Recommended Posts

Avic F900bt installed in Alfa has suddenly stopped working.  Has worked fine for three years then after bettery going flat in car stopped loading and doing the notorious reboot then went to the black bricked up screen. Have tried wince upgrade and adding files from user on which has brough the unit back to life partially except cannot access anything except the settings controls...ie no audio, phone settings, maps etc.  Understand will need to reinstal ezrider and maps for this.  Dont have any back up as never expected to play around with the unit as was all working fine till few weeks back.  Really need this going again and do not want to take out of car to send to pioneer who have been far from helpful.  any help and advise much apprecaited.

Link to post
Share on other sites
  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...