Jump to content
Sign in to follow this  

HELP - MusicSphere !!!

Recommended Posts

Hello all,

I have an AVIC f940BT and an iPhone 3GS...I was willing touse the Musicsphere functionality therefore I downloaded the software from the Pioneer website and installed on my PC.

SW seems to work fine but when I launch the analysis of the music library it ends up in "finding" only 3 song out of the 1700 I have.

Strange is that the 3 songs then available for the playlist generation (that works) are the longest ones: one is 17mins the other two in the range of 40/50mins.


The two longests are relaxation music, while the 17mins one is a standard track out of an album added all at once to the library.

I have tried several solution but none was working. Here what I've done:

- remove the two longests from library -> it found only the 17mins

- remove also the 17mins from library -> it found nothing

- consolidate the entire library

- disinstall MusicSphere, update iTunes to latest version and reinstall Musicsphere

- copy all the mp3 source files in one directory (not the one in iTunes media), clear the music library and re-inport all the music


In addition, of course, I have checked the (POOR) MusicSphere guide and wrote to Pioneer support.....and the only feedback I received from this last one was "you need to have more than 100 tracks"....I have 1700 :angry:


I hope some of you have some suggestion.


Thanks in advance


Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this