Jump to content
AVIC411.com
Sign in to follow this  
mee0130

Bluetooth Issues; iPhone 5 warning "Accessory Not Supported"

Recommended Posts

I am running an 8000nex and an iPhone 5.  I am experience sporadic BlueTooth connectivity issues, b/c it is auto pairing when I start the truck, but then in the middle of streaming music, my iPhone will stop streaming, and a warning message come up saying this accessory is not supported.  I then have to go into settings and re-connect manually to my 8000nex BlueTooth.  Is anyone else experiencing this issue?  

 

I have already reset network settings, and executed "forget this device" on my iPhone, as well as deleted my phone from my 8000nex BT devices.  

 

Any other solutions are welcome and please share!  

Share this post


Link to post
Share on other sites

In your bluetooth settings for your iPhone, there is a code that default is 0000. When i had this problem, i removed the device and reconnected. I entered a new code 5 digits if i recall, and it verified it on my phone. then i went into settings and put that 5 digit code replacing the 0000. I have not had a problem since. I hope this solves your problem.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×