Jump to content
AVIC411.com

AVIC HRZ 09 English conversion


Recommended Posts

I cannot find any confirmation if the avic-z1z2z3 image can run on the HRZ 09. It would be good to know for sure if anyone has tried it, otherwise I will be giving it a go. 

 

Here is what I know for sure (These are also notes to myself)

 

1. AVIC Z1 and AVIC HRZ 09 are very similar. The Z1 is for North America, the HRZ 09 is for the Japanese domestic market ( they should stop exporting cars with this unit )

 

2. The HRZ 09 has different radio frequencies, its FM is limited to below 100 mhz, additional  it comes with VHF TV capability - I think this is for Japanese frequencies only, as it does not work for me ( probably because I cannot read the tuning menu) I am however unsure how this will be affected by the avic-z1z2z3 image if it works on this unit. And indeed, I hope this is not the reason that it wont work!

 

3. The Z1 System Test Disc works on this unit. It boots fine, however the entire menu is in Japanese, and you need to use the remote to select options. Option 9 should be the HDD remove security flag, however the remote is in Japanese too, so some educated guess work is required.(http://avic411.com/index.php?/topic/30763-hdd-unlocking-free/)

 

4. If you have a 2.5 " 40GB Hard drive and a 2.5 - 3.5 cable, you can connect this to a pc and write the avic-z1z2z3 image to it. Disable the ATA securtiy and then replace the existing virgin HDD with the replacement. This looks like the safest way to do this test, as you can always go back to the old one. A comprehensive guide is here: http://avic411.com/index.php?/topic/28935-avic-z1z2z3-upgrade-to-avic-z3-w2010-maps/

 

 

4a. Replacing the hard drive is simple, but the screw heads on the cage are extremely soft - it is philips, be gentle and use the exact size tool

 

 

I hope to end this topic with confirmation if this avic-z1z2z3 Image works on HRZ 09 or not

Link to post
Share on other sites
  • 3 years later...
  • 7 months later...

I know this is an old post but I tried doing this yesterday and it doesnt appear to work, at least on my machine which is a HRZ008.

The unit comes up with a message in Japanese (which I forgot to screenshot) and that's as far as it gets, presumably it has some kind of country lockout.

 

Link to post
Share on other sites
  • 2 years later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...