Jump to content
AVIC411.com
ac146

New Maps

Recommended Posts

Hi!

 

We have a x9310 which has been updated with the 2013 maps. I see that the new 2015 maps have just come out and these are from 'HERE'. Not Navteq.

 

Is Pioneer moving away from Navteq maps? Has anyone done the update to these new maps? Are they any good?

 

Thanks

Share this post


Link to post
Share on other sites

...I see that the new 2015 maps have just come out and these are from 'HERE'. Not Navteq.... 

 

NAVTEQ changed names to HERE.  It's not a new company.

 

More importantly, where do you see that 2015 maps are out?  All I see are some europe map updates.  I can't find ANY reference to Pioneer maps anymore on the current HERE site.  It appears they've completely stopped supporting Pioneer map updates.  Can you be more specific regarding WHICH 2015 map updates you think have been released and on what website you see them?  Can you provide link?

Share this post


Link to post
Share on other sites

Hi!

 

Yes there is a 2015 map update for the 9310, 930, and 940, just go through this link:

http://www.navigation.com/is-bin/INTERSHOP.enfinity/WFS/Navteq-NavteqNorthAmerica-Site/en_US/-/USD/ViewStandardCatalog-Browse?CatalogCategoryID=dCoKCghBY2EAAAE5kqYHXzWa&ShowAllProducts=YES

 

Hope this helps.

I've got mine ordered now. Just waiting for delevery.

Thanks

Share this post


Link to post
Share on other sites

Hi!

 

Yes there is a 2015 map update for the 9310, 930, and 940, just go through this link:

http://www.navigation.com/is-bin/INTERSHOP.enfinity/WFS/Navteq-NavteqNorthAmerica-Site/en_US/-/USD/ViewStandardCatalog-Browse?CatalogCategoryID=dCoKCghBY2EAAAE5kqYHXzWa&ShowAllProducts=YES

 

Hope this helps.

I've got mine ordered now. Just waiting for delevery.

Thanks

 

OK, I see it now. That one is "Only Compatible With: AVIC-Z130BT, AVIC-X930BT, AVIC-X9310BT, AVIC-Z140BH, AVIC-X940BT"

 

However, I have an X920BT and there is NOW a version posted for that model.  Because there was NOT a version posted for the X920BT when I came across that link myself, I went ahead and purchased it, thinking that my X920BT is on S/W version 5.000, which I thought made it functionally an X940BT in every way.  T

 

Thus, I was hoping this upgrade and maop update would work on the X920BT.  Nope....can't get it to install.

 

I can go ahead and order the one they BELATEDLY posted for sale for the X920BT, but I can't send back the one I ordered (opened the damn plastic wrap).

 

Sooo.....Does anyone have any idea how to hack a fully-purchased  X930/940BT 2015 update to work on an X920BT currently on S/W v5.000?  Alternatively, anyone want to buy it for $20 off? 

 

R,

Bill

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×