Jump to content
AVIC411.com
Sign in to follow this  
Lewir

Cannot Update to 1.11 from 1.05(NEX5000)

Recommended Posts

I installed a NEX5000 unit into my car last December and was able to successfully update from 1.01 to 1.05 however, i want to update from 1.05 to 1.11 and i always get stuck with "update error please make sure the update is the only file on your drive" 

 

i have made sure the only file is AVIC5000NEX with its contents are on its drive on a flash drive, SD card, another flash drive and even reformatted all of them to FAT32, I'm at wits end can anyone help me here?

Share this post


Link to post
Share on other sites

I installed a NEX5000 unit into my car last December and was able to successfully update from 1.01 to 1.05 however, i want to update from 1.05 to 1.11 and i always get stuck with "update error please make sure the update is the only file on your drive" 

 

i have made sure the only file is AVIC5000NEX with its contents are on its drive on a flash drive, SD card, another flash drive and even reformatted all of them to FAT32, I'm at wits end can anyone help me here?

 

If you downloaded it with a Mac, the mac puts hidden files.  If you have a windows box, use that

 

I'll assume you got that folder from the pioneer site.

Share this post


Link to post
Share on other sites

If you downloaded it with a Mac, the mac puts hidden files.  If you have a windows box, use that

 

I'll assume you got that folder from the pioneer site.

 

 

 

oh yes i also tried all of the above with my mac and pc because i do remember that macs do that and yes downloaded the file directly from the site 

Share this post


Link to post
Share on other sites

Are you putting the folder , or the contents of the folder on the USB stick?

 

 Yep path looks like

 flash drive -> AVIC5000NEX - > contents 

Share this post


Link to post
Share on other sites

 Yep path looks like

 flash drive -> AVIC5000NEX - > contents 

 

Ok, well it was a thought... being that you said it's telling you that the folder contains the wrong info, now it's hard to say.

 

Try re downloading it... you probably did already...

 

Could be a defective file.... call Pioneer to make sure of that... 

Share this post


Link to post
Share on other sites

Ok, well it was a thought... being that you said it's telling you that the folder contains the wrong info, now it's hard to say.

 

Try re downloading it... you probably did already...

 

Could be a defective file.... call Pioneer to make sure of that... 

 

ill try giving them a call 

i have re-downloaded it twice on two computers yes, maybe if someone has the file on here? or the 1.10 file?

Share this post


Link to post
Share on other sites

Are you plugging it into USB 1?

 

yes sir, i had tried a different one and it say please plug back into usb 1 before giving me the error

Share this post


Link to post
Share on other sites

I happened to be poking around on another site looking for different things when I stumbled upon a thread that had something to do with firmware updates and the person had asked whether the parking brake was applied. That seemed to solve the problem for that person. Maybe it will help if you apply your parking brake.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×